Issue with multiple gpus

Running Claymore 12.4 and the latest rx480 drivers.

Turned the PCI slots to Gen1 and turned off the onboard video.

GPUs are RX 480 nitro (not nitro +) 4gb sapphires

Mobo is a biostar TB85.

Had the risers in another machine and they worked fine. Ruled them out.

Occasionally the machine craps out and the screen goes black. could have been me mucking around in the case though..

The issue is that the second GPU reports a negative hash rate. Right now it is at -27. The first card is running fine. All seems well for the first hour or two, but then this happens. or claymore reports opencl failed call and the machine eventually freezes. Any advice?

without specifics we can not give you advice.

all we know for sure is: that you are mining with claymore running 12.4 with at least 2 RX480 cards

Windows or Ubuntu
are you OC'ing?
modded ?
What is your intensity? post config ?

you say that you are using the latest drivers but tell us what version it is please
you say multiple gpu's-- 2,3,4,5 ?

the more information the better

Windows
Stock settings. Trying to get everything working stock before attempting to mod cards.

intensity is -8

changed the drivers to 16.12.2 per claymore's readme

2 GPUs currently. 3 more on the way.

-zpool ssl://us1-zcash.flypool.org:3443
-zwal %mywallet%
-zpsw z
-tt 80
-i 8
-powlim 50
-a 2
-asm 0

Glad you caught the driver issue

First changes...
-i 6
-tt 75 (keeps it below 75c- (I believe it can run higher, but you are trying to get a base and solve stability)
-a 0 (this is default)
(#) -powlim 50 (by adding that line you are not stock and could be starving the card, again trying to find a base, you should place a # in front so that it is ignored, for now)

test and see

after hashing out powlim, asm and a 2. it seems to be stable. has been running without incident for about 4 hours.

Guess we'll see once the other 3 cards arrive.

Tinkered with the -mclock setting a bit but the cards seem unhappy with anything over the stock 1750.

Never mind. It happens when anything like a high res image opens (in this case it was my background), when windows shuts off the screen, or I RDP to the miner machine and then unlock it from the console.

There is probably a windows update to take care of that. Since then ive tweaked the settings up and down and haven't experienced the bogged down card again. This is when I'm using the HDMI port for display. Haven't tried DVI yet.

It continues until the machine is restarted. odd...