Asrock H81 Pro BTC 2.0 after restart entering bios

Mining Zec with EWBF, some times machine restart itself (which happens…) and entering BIOS (?!) where machine is stuck waiting for user response.

Some times restart and won’t boot. Fans on GPU’s and CPU are rotating but MB is not alive until I turn off machine and wait few mins.

Also know to restart when closing miner window…

Same happen with other machine with 6x1070 with 870W power consumption
Tried to change all risers, GPU’s PS’s…

Anyone have same experience with this MB?

MB: Asrock H81 Pro BTC 2.0
CPU: Intel Celeron G1840
RAM: Kingstone Value 8gb
4 x Asus Strix 1080ti OC, each riser powered with separate cable
PS: LC Power 1200 v2.4
Win10 latest updates and nVidia latest drivers.
power consumption ~1050W


Did you ever find a solution? I have this same problem. Have two motherboards and they both do this! So frustrating.

I have similar problem. My mining rig has only 3 GPU’s and it worked fine for long time but now on the start the system just shuts down itself.
Windows 10
What should I check?