Attempt to start poolmining but there's a BUG

I was installing nheqminer to mine with Suprnova so I ran these commands:

$ sudo apt-get install cmake build-essential libboost-all-dev
$ git clone https://github.com/ocminer/nheqminer.git
$ cd nheqminer/nheqminer
$ mkdir build
$ cd build

so I tried to run the next step which was :
$ cmake …

but I got the following error message:

CMake Error: The source directory “/home/beckik/nheqminer/nheqminer” does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.

I went to https://github.com/ocminer/nheqminer.git and entered nheqminer folder and there is no CMakeLists.txt there.

Other topics did not help and I tried emailing Suprnova but the contact form kept saying “Invalid Captcha, please try again.”

Thank you for the attention, I really appreciate it.

Why are you using Nheqminer to mine?

What GPU do you have?

Because this link : https://zec.suprnova.cc/index.php?page=gettingstarted offered to use it in many option so I took the first one.

I want to mine with a pool, and I chose Suprnova.

Nvidia Geforce 930M

What pool do you mine with? what miner software you use?

is your o/s windows or linux?

I ask that but either way use one of these

https://bitcointalk.org/index.php?topic=1707546.0;topicseen

or

https://bitcointalk.org/index.php?topic=2021765.0;topicseen

Should I be getting this “rejected share” message?

Also, how can I be sure that its using my GPU and not my CPU?

the versions above only do GPU.

rejected share happen, your H/s seem very low though. your mining on a laptop ?

Yes, unfortunately I dont currently own a desktop. The GPU is 2GB only btw. Any sugestions on how to actually get some shares ? Another mining pool maybe? What is H/s btw?

H/s = Hashrate / solutions

With you O/s being linux I do not have any suggestions for you other than make sure you’re running the latest GPU drivers from Nvidia.

Where in the pic can I see the H/s ? Its not explicit

Where is says Sol/s

(having to do twenty character.)