Building my first miner (having issues)

Hello,

I’m having issues with my first mining set up. Here is what I’m currently using (I’ll go into the problem after);
Mobo - ASRock 970 Extreme3
Ram - 8gb Corsair XMS3 (1 stick)
CPU - AMD fx-6300
PSU - 1000w EVGA GOLD (full modular)
Videocards; (3) 1080 ti’s, (1) 1070
Risers: Ubit risers (SATA, 6pin, Molex)
(https://www.amazon.com/gp/product/B076KLJR2Y/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1)

So I set everything up and had 1 card plugged in through a riser. Installed OS, everything updated, good to go. I plugged in a second video card, turned it on and it worked fine. I turned it off then plugged in the other 2 video cards and it booted up but only identified 2 of the 4 video cards. I turned the machine off and was going to check some bios settings but when I turned it back on, my display shows nothing.

I’ve tried to trouble shoot the problem with nothing working. I tried each individual GPU in each individual slot on the board with the other 3 not plugged in (or being powered). I tried a back up GTX 770 from my sons computer (known, working GPU) and it doesn’t work either. I even tried all the cards WITHOUT risers just to be sure… Nothing.

My suspicion is that I fried my motherboard or pci-e slots?

Here is how I had the power set up (and have since learned to be wrong according to @ZC93 in a post I found by searching).

8/6 pin > 1080ti
8/6 pin > 1080ti
8 pin > 8/6 splitter > 1080ti
8 pin > 8/6 splitter > 1070

Riser 1 and 2 on the same SATA for power
Riser 3 and 4 on the same SATA for power

Normal Mobo, SSD, and CPU power from the PSU.

Can anyone help point me in the right direction or hell me where I went wrong?

First,
If you have two risers powered from the same SATA cable you are risking a fire. SATA is rated for 4.5 amps, GPU’s can draw up to 5.5 amps each on the PCIe bus (especially 1080ti’s). Besides potentially hot SATA connectors, you will have insufficient power delivered to the GPU’s on the PCI bus, they may not function properly.

If you must use a single power cable for two risers then use Molex, it is rated at 11 amps (Do NOT use the SATA to Molex adapter), use Molex only power cable with two or three in-line Molex connectors.

Second,
Some of the the EVGA PSU’s hold a charge when you power off the mobo. I know the 1300’s do this but the 1600’s do not (I do not know if the 1000 does this). What this means is that the PSU is still delivering power to the mobo and GPU’s even if you unplug or flip the power switch. You MUST power up the system with the PSU unpluged or the power switch in the off position BEFORE you make any changes. The mobo will momentarily power up as it drains the remaining charge from the PSU. If you forget to do this and unplug or plug in a GPU you can take out a PCI slot or worse. I have several rigs that have one less GPU than they should from my forgetting to do this with an EVGA 1300 PSU. I hope that this is not your problem.

So taking into consideration that I did NOT do your second point and was flipping the PSU on and off many times while trouble shooting, is it safe to say I likely fried my motherboard? Is there anything else I can do to test it?

Ok let me try to trouble shoot.
First thing power. As was mentioned you could have fried a pcie slot if you did not power down everything. Whenever I change I completely disconnect the power supply cable. Then I wait for a bit to drain power. So what can you do. You can test each slot.

  1. Start with one card on a riser in slot 0 or 1 whichever is the first x16 slot. Connect the monitor always to this card. If it works test all 4 cards in this x16 slot. Then if that is fine test the other slots with 1 card in the first x16 slot.
  2. 1080ti can draw up to 270 watts. 3 of those is potentially 810 watts and the mobo is up to 100. You are at the power limit for that 1000w psu without seriously reducing power.
  3. Sata should never be used to power the risers on a 1080ti. It can draw the full 75w and sata is rated at 54w total. Use only 6 pin or Molex. Also remember each sata 6 pin port on the psu is only good for 75 watts.
    Try this up to 3 cards and see if you can get the 3x 1080ti working and hashing about 2000 sols/s without overclocking.

P.s. some type of killowatt meter is always a good 30 dollar investment. You can test your rigs power draw and every small appliance in your home.

I tried trouble shooting with a bunch of different cards and slot combinations. Not a single thing worked.

I tried;
1080ti (a) in slot 0, 1, 2, 3
1080ti (b) in slot 1, 3
1080ti © in slot 1, 3
1070 in slot 0, 1, 2, 3
All with risers

Then I tried
1080ti (a) in slot 1 (16x) without a riser
1070 in slot 1 without a riser
An old GTX 770 in slot 1 and 3 without a riser
An old r9 280x in slot 1 and 3 without a riser

They all seemed to do nothing.

Follow up question. If my configuration was bad, is it possible to fry ALL the pci-e slots or do they burn out one at a time?

You could have fried the bus between lanes. The first slot x16 is almost always needed for a monitor hookup. The one thing you could try to put a working card directly into the first x16 slot. Hook up a monitor. Then reboot keep pressing delete. That hopefully will bring up the mobo bios . You could reset the bios or due a full update to the bios. See if that helps. If you can’t get a monitor up on the card in the first x16 slot you could try hooking it up to the board directly and see if you can get into the bios. If none of that works your mobo could be toast. Or maybe someone more technical than me can help.

I just tried everything again with a different stick of ram, same results.

@ZC93 - I tried to test out the power supply feeding power to the board after it was turned off and I don’t think my PSU does that. I flipped the switch to the OFF position then pressed the power button and the board didn’t fire up or do anything. I also tried with a screw driver instead of the power switch on the board to see if that would make a difference and it didn’t.

@DanielG - I tried doing this once already. I plugged a known good video card in the first x16 slot with nothing else connected. No risers, no other cards powered or plugged in. I still had the same issue. I can’t get anything on the monitor to even press delete to get into bios.

With all this in mind, I’m leaning closer and closer to a dead board. But isn’t it strange that ALL the pci-e slots died or burnt out at the same time?

Thanks for your help so far, any additional information would be very useful.

When you turn it on, does it post (do you hear the beeps)?

@CitricAcid - no. No beeps.

if it has onboard video connect to it and unplug everything… no gpu’s… only the mobo, HD and that’s it… do you hear beeps?

remove and reconnect the 24 pin cable to the mobo and the 8pin cable CPU - test again

if no, then you have bad ram / bad cpu / or bad motherboard

replace the ram with ram that you know is working and test…

if you can replace the cpu to do that and test

if using ram and cpu that you know are good, then time to RMA the board because you shorted it somehow

Does that mobo have on on board power button or do you have one plugged into the header? How are you powering up the mobo?

Do you have the BIOS configured to ON after AC power failure?

Is the PSU fan coming on when you power up the mobo? If so is the CPU fan coming on?

@CitricAcid
No onboard video.
I tried again today with a stick of good ram, same results.
I don’t have an extra CPU that fits that socket.

@ZC93
The mobo doesn’t have an onboard power button. I have a power button connected to it that I use but I have tried your method just using a screw driver on the power + -

I’m not sure how the bios is configured, I never got into it.

The PSU fan turns on when I power up. The CPU fan also comes on when I power up.

I would never use a screwdriver to turn on a mobo, too easy to short things and make bad things happen. In a pinch I have used a jumper.

Well since you have identified that you have power and still no video then I would suggest resting the CMOS. You may have your on board video disabled in the BIOS. Find the jumper in your manual and follow the procedure to reset the CMOS. If you have not damaged anything you should get your BIOS screen back from the on board video.

There is no onboard video dongle on this motherboard.

Yep, you are 100% correct. I should have looked at that mobo specs before I sent you that. My bad.

Unfortunately, as CitricAcid pointed out that is looking more and more like a major component or mobo failure.

Does the mobo or your switch have a HD LED? If you can see that the HD activity indicates the BIOS was able to get to the point of loading the OS, then you can narrow the problem to the PCI bus and not the CPU or RAM.

The switch I’m using is just a 2 wire power switch I ripped out of an old box. I could dig around for the HD LED and connect it tonight.

Just so I’m understanding correctly, if the HD LED lights up or flashes in anyway, then the OS was in the process of loading or has loaded? Thus meaning is the PCI bus? Alternatively, if I get no indication from the HD LED then it’s more likely a component failure like the RAM or CPU?

Am I getting that right?

Do you mean 2 Dimm’s? This mobo needs RAM in pairs to boot.

I just scanned though the mobo manual. Since there is no on board video it has to do video configuration via a PCI scan at boot, then set the configuration in the CMOS. There are multiple settings for the PCI scan that could be causing a problems when you were swapping GPU’s in and out. Try resetting your CMOS via the 2.8 procedure, then insert a GPU into the PCIe2 slot as in 2.4. If there are no issues then you should get your video back.

When your OS is loading you will see a long series of flashing as the OS loads. One or two flashes is just the hardware probing the HD.

With a mobo that has no video I can see how things could get messed up when adding multiple GPU’s.

If you get your video back setup your BIOS first. Then start adding GPU’s.

I am seeing a lot of forum threads indicating that mobo has issues with more than 2 GPU’s. You may want to look into those and see if anyone has found a solution. Good luck.

Ok, I did the CMOS reset and it didn’t seem to change anything.

I couldn’t find an HDLED but I did have a green PLED (I’m assuming they function the same). I plugged it into the HDLED and it it goes solid green when I power up and never changes. I left it “running” for a decent amount of time in an effort to allow me to use the power switch to turn if off (I’ve been using the power supply) but it still didn’t work. The entire time, solid green, no flashes.

I have another motherboard and CPU on the way now. I was hoping to be able to fix the one I have and just send it back but the more ask questions, the close I am to the mobo being shot.

Thanks so much for all your help, if you think of anything else I am willing to try it.

Sometimes its a dead mobo. can’t do much about it.

@ZC93 - Looking back on my trouble shooting, I seemed to have overlooked 1 very important thing you said. I did not mean 2 dimm’s, I’ve only been using 1 stick of 8gb ddr2 this entire time. It worked for the original boot up and installing the OS (before the problems started).

Is that my issue you think? If the board has DIMM slots, do you HAVE to use ram in pairs?

Thanks.