Problem with Mining rig

So i had 2x rx480 on Ga 990FX Gaming Motherboard.
As it was running without any issues i thought i would build myself a 6 card rig.
The problem i am having is, as soon as i plug in the powered risers the system goes dead.
If i leave the power unplugged the system starts up but does not detect the gpu's.
I can plug in 3 rx 480 on the board and mine just fine but as soon as i try to work with the risers the system fails.

Any ideas would be greatly appreciated.

!! Silentarmy thanks for the power boost :slight_smile:

TURN OFF THE RIG BEFORE TOUCHING THE SYSTEM

DO NOT try to plug in risers while the system is on or the PSU is plugged into a wall socket.

1 Like

i know that trolloniex but thanks for the heads up

The way you said it made me panic hehhehe.

For power risers you will need to have the molex connected (always) or they wont work.

Start with one GPU with power riser on the board itself in the first slot closest to the CPU and install drivers.

After that add another GPU with powered riser, start up system and check if its detected.

Rinse and repeat until you get to 6 cards.

If you have no signal when booting up try putting one GPU (main with the monitor connected to it) in the main slot and the rest on PCI-E risers.

i did some more tests and think that the risers are the problem.

1 card in pcie 1 and 1 card with molex connector and riser on pcie x1
both cards get detected by silentarmy, however the card 1 in the pcie slot mines 75sol and card 2 mines 2 sol
but i suspect some kind of reflection on card 2 and not real mining
it doesn't matter if i use pcie x1 or pcie x16 slots with risers, as soon as the card is connected with a riser the system either does not detect them or goes dead

any ideas?

Select PCI-E Gen 3 in your bios , disable onboard GPU if you have one, disable ULPS and crossfire should also be disabled.

sadly the gigabyte ga 990fx gaming has no settings to change pci-e gen or ulps, at least i couldn't find them
no on board graphic card

No onboard GPU is good :stuck_out_tongue:

disable ULPS http://www.overclock.net/t/1587347/how-to-disable-ulps-cfx-windows-10-crimson

Much easier to do it in MSI afterburner

i run ubuntu 16.04 with amd pro 16.40 driver

i am beginning to think that the gigabyte board was a bad choice and as i can not set gen 1 for pci-e i probably will replace it
most of you who run rigs have intel based boards

can someone provide info on what amd or intel board that supports 6/7 gpu and works

weekend bump (20chars)

My asrock h81 pro btc works great

It's not the board. Friend mines in Windows fine and trys on Linux and 4 of the 6 cards dont work.

Drivers is probably the reason.

if i plug the cards (3) directly into the motherboard it mines just fine and i get around 220 sol with 3x rx480 on silentarmy 5

However as soon as i plug in just 1 card on a riser the system doesn't boot(tried all slots)
If i have 1 card in PCIe 1 and plug in a card with a riser the system boots up but only the card in PCIe is detected.
If i add another card the system goes dead and will not boot.

I have a Asrock h81 pro btc. And I have been struggling to get 6 GPUs running for like 11 days, before I figured out that 14 out of 15 raisers are dead.

Invest some research and a few bucks more to get good quality raisers. cryptomined is selling good ones here on the forums.

Here you go:

so you think it is the risers?
I thought i had bought good ones as 6 did cost like $55
http://www.newegg.com/Product/Product.aspx?Item=9SIAAK94FZ6180
They look like they are the same as the ones cryptomined is using.
One more reason i think it is the board not supporting risers at all.
I have no way to for example set PCIe to Gen1 or in fact do any settings on PCIe/PCI

I can use ether GEN1 or GEN2 but the Auto setting fails. Not sure if that is the big deal here. Just for fun, try to clear the CMOS with the jumper on the board. That helped my board to start up without troubles.

I could figure out a 100% for sure that my raisers are faulty. I cutted out one of the x1 slots on the board and placed a GPU right in there, and the system works. So it had to be those.

Else the raisers just cause bananas on the board. Code 12s, 13s and 43s in the device manager. Or not detecting the cards at all, causing 173% hyper fan speed on the GPUs, etc.

yeah i know of that trick with the cmos with plugged in cards but didn't help

Do your raisers have a version number on them? Mine are version 003. V004 are told to work. I bought some V006 just today. Hope those arrive within a few days.