EWBF miner causes driver crash INSTANTLY

Hey there, just set up a new mining rig and running into a weird problem with the two 1080 ti’s i have in it. I installed the latest Nvidia drivers and msi afterburner. When using the EWBF miner things appear to start working fine, then all the values in afterburner go to zero and i get a black screen flash as if the drivers crashed and EWBF says “thread exited with code:30”. i get a notification saying “driver updated, restart to restore full functionality.” in the windows notification screen. Also this happens regardless of the settings, like -400 on clock and full power. Ive tried clean installing drivers to no avail. should i use a different version of the drivers/ miner??
any recommendations would be appreciated.

psu: 1500w
mobo: asrock h110 pro btc
gpu: 2x 1080ti

direct connect to mobo or riser(s)

does this occur if you are stock and not running AB? Usually code 30 is over clock - reboot

Risers, and yes it occurs at stock. But code 30 still doesn’t make sense because it happens when under clocked as well. Could it be a bad riser? the reason I ruled that out was because the cards are still recognized by the system and i can adjust fan speeds and such.

running underclock is still modifying the card and can cause error 30.

you need to add --log 1 to your start.bat file so you have a log to see which or if both GPU’s are failing. This will give you an area to look.

It could be a bad riser, are you able to run one or both directly on the mobo to see?

I cant put one directly on the motherboard because the monitor i have only accepts vga and dvi inputs and i have another rig set up to the dvi input. the 1080 ti’s dont have a vga out so i have a smaller amd card in the motherboard slot to see whats going on. but ive played around with the cards, only having one in at a time, and i know which one was failing. haven’t swiched the non working card to the working riser though. maybe ill try that