[Solved]Help needed gtx1070 strix oc ewbf crashing after start nvlddmkm.sys

Kindly help… my ewbf miner crashes just after start.it detects the 4 cuda cards but just after detecting them it crashes and blue screen appears showing windows has detected an error and needs to reboot… qnvlddmkm.sys error.
I have tried without overclocking the cards but same result…kindly help…i am unable to mine zcash…waiting for reply…
My system:
Win10
Biostar tb250 pro 8gpu board
4gb ram
Intel pentium 4400 dual core processor
4 x gtx1070 strix oc gpus
Latest nvidia graphics card…

try to test one card at the time to see if it is caused by one specific card
if still happening try all the raisers with one card.

@UCH32 will try that out
Anyone else having this issue???

First I reduced to 2 cards and tested …but computer got hanged and not going any further than this…

And after that i reduced to 1 card and tested …now everything works fine i am getting 475sols…

Kindly guide me now that what to do now ??
Should i seperate the bad card??
Is the bad card not useable for zcash ever??
What should i do with that??..

Waiting for reply…

now try again with only the other card

@Uche32so ihave downloaded latest drivers and run the system…i started the 2 amd using claymore and 4 nvidia using ewbf simultaneously…the system ran smoothley …but only for 1 hour …after 5 hours 2 amd cards are still running smoothly giving approx 550 sols…however 4nvidia had crashed after 1 hour and showing zero sols (i am in office and just checked the rig status)…error is gpu failed restarting but sols are zero
Is there any way that if nvidia ewbf crashes it restarts automatically like claymore does…my ewbf says that gpu is restarting but zero sols are shown.if i close the program or restart the computer manually then it again starts mining …but crashes after some time and shows zero sols

Error is just like this…

INFO: Detected new work: a5b1b29dbc8b500ac668 Temp: GPU0: 38C GPU0: 0 Sol/s Total speed: 0 Sol/s Temp: GPU0: 39C GPU0: 0 Sol/s Total speed: 0 Sol/s ERROR: Looks like GPU0 are stopped. Restart attempt. INFO: GPU0 are restarted. CUDA: Device: 0 User selected solver: 0 CUDA: Device: 0 Thread exited with code: 46 Temp: GPU0: 37C GPU0: 0 Sol/s Total speed: 0 Sol/s

did you overclock the nVidia cards?
for restarting the EWBF you can use this https://bitcointalk.org/index.php?topic=2071108.0 I use it too.

Yes overclocked all 4 cards to +585memory clock and +0 cclock.
Getting
Around 470 sols

so first try to decrease the overclock and if you want to gain more sols by overclocking i suggest to overclock the core clock and a bit the memory clock to give more stability.
you said you have GTX1070’s!? so try core clock around +200 and memory clock around +240.
mine is running like that and power limit by 63% and temp limit by 67. I get “only” 390sol, but 4.20sol/w

My cards are 1070 srix OCs…
When i increase cclock more than 100,system hangs up…so i was not increasing cclock…

Rig is running fine for last 3-4 hours… let me see what happens…i think i will use the link u shared for auto restart .it will be enought …
Thanks alot for guiding me… this is my first time …last night i wasted 5 hours in configuring this miner …

at what temps are they running? if you can’t overclock over 100 by using strix then there must be something realy wrong. did you already uninstall the nVidia driver with DDU and re-installed it?

if you want to mine successfully you need to take time for it otherwise you can just forget it…

you’re welcome btw :slight_smile:

Not DDU . Just upgraded the latest .
Miner is running smoothly for last8-9hours now…
I guess i should follow the auto restart guide u shared and give it some time…

Temperatures are around 63-65

Thanks alot .
Problem solved .
All just because of your guidance…