Не отображается работа EWBF Miner

Помогите разобраться. у меня стоит на компе 1080ti решил попробовать помайнить с помощью EWBF Miner на zcash.flypool.org.
В батнике указал вроде бы все правильно: miner.exe —server eu1-zcash.flypool.org —user t1bXgouMmqrJNmhurTX2sqq1BC1bj3vA7vr.rigPiretty —pass x —port 3333 —pec
но работу рига не отображает.
Попробовал друг запустить с этим же батником, все работает.

не может ли это зависить от ip-адреса. у меня Украина у друга Россия

ewbf miner не передает пулу хешрейт как исправить?

miner --server eu1-zcash.flypool.org --user t1bXgouMmqrJNmhurTX2sqq1BC1bj3vA7vr.rigPiretty --pass x --port 3333 --pec

так и было по 2 дефиса, просто скопировалось так!


все идет, только на сайте ничего не отображается…

Напиши так

miner.exe --server eu1-zcash.flypool.org --user t1bXgouMmqrJNmhurTX2sqq1BC1bj3vA7vr.rigPiretty --pass x --port 3333 --cuda_devices 0 1 2 3

Yes two dashes, that is why I copied and pasted it into the thread for you

and confused about the write it down? are you referring to --cuda_devices 0 1 2 3 ? If yes, you need that line if you are configuring multiple cards with different settings. From your screen shot you only have one.

So its up, its running… You’re welcome.

your flypool stats… it IS showing

Мой батник: miner --server eu1-zcash.flypool.org --port 3333 --user кошелек.m2 --pass x
Без .exe, если не запустится - попробуйте либо обновить драйвера для видеокарты, либо откатить на чуть более старую версию майнера.

Пару-тройку часов подождите (помайните). И всё будет на сайте. Это обычная практика на разных пулах - подождать несколько часов пока не появится статистика с информацией. Точнее, уже отображает: https://zcash.flypool.org/miners/t1bXgouMmqrJNmhurTX2sqq1BC1bj3vA7vr