EWBF's CUDA Zcash miner Error

i am using Windows 10. GTX 1060 AMP 6 gb.
EWBF’s CUDA Zcash miner

     i am getting the following error 
     i am new in mining so i have no idea how to fix thsi 

i am from Germany so thats why i am using Europe Server

and here is string from flypool
miner --server eu1-zcash.flypool.org --port 3333 --user t1KxJKMsnSF41cZEdVWgSxEt1DR4nbGdqUy.rig1 --pass x

Do u have cuda installed?

i installed the Driver first then firestrom Software

Thank you very much… i installed the cuda and now every Thing is working…
how i can manage the power…

when i set the power to 80% then he is using 150w at wall with 290H.
if increase or decrease the poer in the firstrom then he move to 180w at wall with 305H…
i saw in the Forum Zcash Benchmark.
they are using only 90 watt…how i can manage upto 100 watts. is there any Special Settings ?

If the oc utility that comes with your card is decent you should have no problems tweaking your rate…?

1 Like

personally I would manage my power by setting the card temp, then o’c. I find, with nvidia, you get a better h/s rate while using less power.

example, on my 1080’s, I did that and my performance was using 38% less power than stock, 40 h/s more than stock, and keep my temp in the green