GPU0 always has a lower hashrate

Intel Celeron G1840

2x4GB Crucial

GA-H110-D3A (rev. 1.0)

Corair 60GB SSD


6x RX570 Red Dragons (elpida)

Windows 10 Pro
Latest minimal AMD drivers.

I’m using the integrated GPU.
I’ve tried nummerous solutions.

+Installed fresh OS
+Installed blockchain drivers, latest drivers, 16.x.x drivers etc…
+I’ve swapped the GPU’s and GPU0 always hashes at a lower rate.

I briefly had success using 24000MB for voltage memory… But after a restart. The issue came back.

I have to say i also did a MOBO reset so maybe i need to change some settings in the BIOS. The miner was originally configured for mining ETH.

Hope somebody van help me.
Thanks in advance

on which GPU did you plug in the monitor?

I’m using the integrated GPU.

You say it has a lower hashrate, but did not give how much lower?

and just a FYI, on all of my rigs, GPU 0 is 3% to 9% lower than the others

though I also have my monitor plugged into it and if I move the cable around the decrease follows.

I know you said you are using the onboard, but I bet in the bio’s is set to auto both, try setting it to onboard only and see if that resolves your issue

The others run at around. 275 and GPU0 at around 200. But sometimes 240 Ish. In the BIOS i have the integrated gpu set to Enabled

Are you undervolting? the RX570 usually pull 150w stock (6x150=900w) with 100w to 150w for mobo, ssd and risers, your PSU (not enough W) could be the issue (which is why I was asking if you are undervolting)…

The 240 would be about right if using GPU 0 as your display, the 200 isn’t

Have you turned off the onboard, using just the gpu, and see if your rate increases?
Since it is always on GPU 0 slot, have you replaced the riser? Tried direct install on the pcie slot? Ran only a single card in GPU 0 (direct install) and see if the results are the same?

are you using claymore? have you turned off the other gpu’s to see if the H/s increases?