Help - I Am Doing Something Wrong

AMD A4-5300, MSI FM2-A75MA-P33, 4GB RAM PC-1600

Okay, okay… now that your done giggling at the meagerness of my unit. I am trying to get a rig started with what I have for now. I have downloaded the from the link in ‘Getting Started’ (which I just saw says to use v0.3) and set the appropriate parameters in nheqminer -u suprnova.5 -p x -t1 (yes, laugh a little more because its only a dual core :stuck_out_tongue_winking_eye: ). I am having zero results and was wondering if its is just due to the relic I am using or if I might be doing something wrong. I am mining on Suprnova.

Here is a screenshot of my results:

(I am going to be upgrading very soon but wanted to get my feet in the virtual dirt)

I tried using the NiceHas v0.3a and it looks like its going to start but then it tells me my worker is not authorized and kicks me out. My worker name and password are set and correct and show in my list of workers. I am pretty sure I am doing something wrong but cant figure out what. Any help would be greatly appreciated.

nicehash has been hacked last week and over 60million worth of bitcoins got stolen .
they pretty much out of business .

try mining using ewbf or dtsm.

I tried DL ewbf but it Google wont allow it as it says it has/is a virus. What is the other one called, where do I find it?

Also, I figured out what I was doing wrong. I didn’t have my username listed so my worker was trying to identify as my user. I found an article to correct my syntax.

I am looking into another miner though.

Maybe not… after all isnt what the S/W that was hacked. It was a profiling hack that took advantage of an engineers credentials. That happens to a lot of companies. This is nothing like the hacks on a few exchanges over the past couple weeks where the actual code was hacked to gain acsess.

Now I need to find out how to use my NHMiner for my NVidia, if possible.