Help needed: EVGA 1070 SC overclock question

I have 6 EVGA 1070 SC that is consistently averaging between 415-430 Sol/S per GPU with the following tweaks in Afterburner. If I raise the core or mem overclock, it tends to crash.

PL - 72
TL - 75
Core : +150
Mem : +560

The driver version currently running is 382.53, although I hear 382.33 is the best for Nvidia…(someone confirm?)
I am also running EWBF 0.3.4b on Win10

My question is, can I do anything else to raise the Sol/S rate? Some people are getting 460sol/s+ with similar Afterburner settings while I can barely avg 430sol/s? Any idea as to why?


Some people win the lottery too :slight_smile: Pardon me.

I think what you get is decent Sol rate but that is just me. If it works stable, leave it as it is.

Look at the memory controller first.

If it’s don’t run at 100%, OC mem is nearly useless.

You can crank up the temperature limit a bit (mine is set to 91C), but you should also set your fans static at 90 to 100%
Look for good ventilation and a cold room.

Are your cards running always in boost mode?

If your psu handle it, set the power target higher.

Thats what I made with my card

1 Like

415-430 may be a bit low. What is your windows version? Settings - system - about.
I got around +30sol/s to each card after updating my Win 10 15xx to 1703.
Im running 382.53 driver, so would also like to know about the .33 version performance.
I have two Micron memory 1070 (one strix, one turbo) and two Samsung memory (both strix). I use 85% TDP for all of them. For micron i go core +80, mem +500, for samsung core +80, mem +800. My worst card is doing around 440sol and the better ones at 470sol with 85% power. Hope this helps a little bit



I have the same setup, newest driver. But I am not running any overclocking settings, just standard EVGA 1070 SC. I am getting a 6 hour average 485.9 Sol/s.

What pool are you connected to? Did you disable the developer fee in EWBF? (That would slow you down a bit)

49 PM

1 Like

I am connected to

How do you disable the developer fee in EWBF?

I am on Win 10 1703, the EVGA 1070 SC are Micron memory

Ahh nvm, figured out how to disable the dev fee.

Disabling dev fee will slow you down, but save you 2%, choice is up to you, i left my dev fee on to contribute to good software :slight_smile:

At first post you said Power Limit 72%. How much sols do you get with TDP 85% instead of 72%?

Another thing you can try, is setting the Power Managment mode to:


Im using Ewbf 0.3.4 and im also on flypool.

1 Like

Hi Project,

Thanks for the tip. When I push to 85% on power, I’m getting about 2750 Sol/s for my 6gpu rig. The lowest GPU is pulling about 450 sol/s while the highest one I’ve seen do 470 sol/s…

My question is, with the power at 85%, is that effective anymore? I’ve read that the sweet spot should be around 70-76 power limit.

Depends on your electricity cost and at what price are you going to sell your zec. For example, my two Samsung memory Strix (+80core, +840mem) do
85TDP = 470sols at 140w
72TDP = 440sols at 120w
So 30 extra sols for 20w. And my electricity is 0.12€/kwh, but i have to say, i haven’t done any further math :smiley:


I ended up at 80TDP for an average of 2700 sols at 120w for each GPU. I dont think I can squeeze anymore from the core or mem clock at this power limit. Oh well, it’ll do for now :grinning::+1:t4:
27 AM