I have issue on Innosilicon A9

I’m trying to setting up my A9’s pool settings. When I intrduce the URL; WORKER AND PASSWORD. It never connect to my worker. And in the Miner Status showns:
Pool: stratum+tcp://xxxxxxx:3272
Worker: RPC User
Status: Alive
It happens only 1 of 3 in my A9’s.

what pool are you trying to connect to and what settings are you putting in

because xxxxxxx is not a pool

Yes, I wrote down correct value from other asic rigs. There’s are fine.

hey man, is software the most updated? did you set any overclocking settings or kept as default?
check also if power supply is not faulty and all cables well attached.

I tried factory reset few times. The PSU is working with other a9’s. Seems to okay.

are you sure each A9 has it’s own IP assigned?

Yes, All static IP. I can access via SSH to there. The cgminer.conf is looks fine too.

Can send a screenshot of the overview tab?

BRB, i’m login remotely to my servers to cross reference

Thanks for your support!!

already wrong address after the factory reset by maintenance manu.

Settings > Pools > Pool 1 > URL, Worker, Password are seems to default.

I’ve got same build date, controller version and platform version, so software should be correct.

Is your gateway correct?

Try setting your pool once more, if it doesn’t work I can send you a previous version of the miner software

Yes, The gateway address is correct. Now i doing update pool settings again.

@johnwisdom I changed the settings, but won’t work.

send me your email through PM and I’ll we transfer the 2 .swu files I backed up in july (the 9th and the 20th)

(we transfer the service)

1 Like

Now i update to this.

give that a try first for sure.
Let us know if you got your issue resolved!

Best of luck

1 Like

It’s resolved. It was something broken, Thanks for your time.