BSOD on claymore miner

#1

Anyone else getting BSOD running claymore with more than 5 cards? keep getting VIDEO_TDR_FAILURE, atikmdag.sys has failed. Literally tried every solution I could find on google can anyone please help will tip in Zec
My specs are:
Msi z97 gaming 5 motherboard
Intel G1840 CPU
16gb ddr3 ram
6x XFX 4gb rx 470

1 Like
#2

Im running same mobo with 6 x rx 480 nitro 8gb OC, win 10 pro.
I was getting same error using AMD 16. 9. 2 drivers. Did clean re-install of win 10 and switched to AMD Radeon Crimson 16.6.2 drivers and have had no more problems.
Try those drivers and see if it helps, I hope it does!

BTW if you have trouble finding older drivers check out Guru3d.com .

1 Like
#3

Thanks man! that sounds like it might work, the oldest drivers I tried was 16.9.2
I'll give it a try tomorrow and let you know how it goes

1 Like
#4

why not version 15.12.?

#5

That version doesn't work on the RX cards

#6

damnit 16.6.2 isn't compatible with rx 470 either.. only rx 480

#7

ok so i guess you were asking me on yt?
you are on win 10 right?
you set your bios settings as we talked about
you tried 16.10.3 drivers

did you try a fresh install of win 10?

#8

yes that was me, and I've reinstalled windows over 10 times did everything you said as well

#9

damn
the only thing different with your set up is the CPU, but I cant imagine that is causing the problem...
what risers are you using?
whats the bios version on your MB? 1.13?
im using a copy of windows 10 pro
ill try to think of anything that could be different but thats all that comes to mind
i know others have gotten it to work, but i do remember gareth on here was complaining that he has had that board for a long time and could never get more than 4 to work. but he is the only one that has told me that

there have been others on here that have chosen that board for their build and got at least 6 to work (dont think they tried 7), i know someone who got 7 to work fine.

#10

Using version 6 usb powered risers and motherboard bios is version 1.13

#11

and you tried plugging in all the GPUs, shutting down, unplugging the last 3,restarting, with 4 in, then shutdown again and shut down and plug the last 3 in again and restart?

in device manager does it show any hidden devices (you need to select hidden devices from a menu in device manager)

maybe try plugging in slot 2 (first 16 slot), 1,3,4 start up
then shutdown, and plug in 2,5,6,7, and start up
then try 1,2,3,4,5,6
but I bet you already tried stuff like that

it must be getting irritating at this point.... hmmm

#12

I haven't tried that method but I'll give it a try tomorrow, I'm about to call it quits for tonight with 4 cards in, need some sleep.
Not sure what you mean about hidden devices but I don't see any in device manager

#13

there is an option to show hidden devices in the top drop down menu in device manager , not in windows now, not sure what that menu is called, but click around on the top menu and one of hte drop downs shoud give you an option to view hidden devices

it will just tell you if windows has recognized them
but if youve been moving stuff around its hard to tell if its recognized the same ones a couple times

next time you DDU and reinstall drivers, keep checking hidden devices each time you plug in a new GPU to see if the board is recognizing that its at least plugged in - then it may tell you something like this hardware is not connected - which could be a power issue

#14

what PSU are you using?

#15

oh ok I see it now didn't know about that feature will definitely try that tmrw I don't want to mess with it now or it might not work with 4 cards at all, took me a while to get it back working with 4. I'm using a 1300w EVGA g2 psu

#16

ok PSU sounds fine

yeah next time you reinstall drivers keep checking that everytime you restart with new GPU(s) plugged in (device manager -> view -> show hidden), it will at least tell you if the board is seeing them, and if they dont show up in the displays section, they may show up lower down the device manager as VGA controller which will tell you maybe its something with the drivers somehow

#17

I usually check in device manager whenever I install a new GPU and it shows up but when I run claymore It will give me a BSOD that says atikmdag.sys has failed or ZecMiner64.exe has stopped working

#18

oh so it shows 6 in device manager fine, just launching the miner gives you a problem, that is weird
you asked on bitcointalk.org in the claymnore zcash thread i suppose

#19

and just to confirm you are using windows 10 right? you always say windows but not the version

#20

Yes I asked everywhere I'm super desperate for a solution lol super tired from trying to fix this. And I'm using windows 10 pro 64bit.

Tried creating a new windows installation media usb, didn't work. And I've redownloaded the drivers numerous times (windows 64 bit version)
It won't let me post anymore it says I need to wait 21 hours because I'm new anyway I will try the put 4 in then 3 method you told me tomorrow as I'm about to pass out rite now thanks so much for your help man really appreciate you taking your time to help me