Issues with one miner

So I'm having a weird issue with one of my miners.. I have 9 in total
Arock H81 Pro Btc
Intel g1840
8 gb ddr3
80gb SSD
Windows 10
6x R9380 4gb Gigabyte
All my other miners are working great except that fucker number 4!!!!! Claymore zecminerx64 is always crashing and I can't figure out why! I getr watchdog error on GPU0 ( this is only miner it does give me this error ) then it will crash and not reboot ( even with command ) I tried different cards, risers etc and can't seem to pin it down.
Yes I have switched virtual memory to 16gb

Use DDU to clean out the drivers and reinstall. Disable ULPS and crossfire (if not already disabled) should do the trick.

DDU and ULPS? where would one might find these :slight_smile:

DDU is a tool to delete drivers (better than uninstalling for AMD) http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Disabling ULPS can be done in the MSI Afterburner settings tab (for newbies)
or by disabling through regedit (advanced users)

With each driver install with regedit you will need to disable it again, with MSI afterburner it does it automatically.

Ok, well I did do a clean install of windows 10 thinking it would solve it..
It's funny cause it works fine with Claymore for ethereum

I had the same issue with one of my rigs that ran Claymore for ETH

I reinstalled and had the same issues again.

I increased pagefile, set -i 0 in config, disabled ULPS and it seems to be fine now.

config bat file for claymore zcash?

config file

-zpool eu1-zcash.flypool.org:3333
-zwal taddie.worker
-zpsw x
-allpools 1
-mport 0 (unless you want to monitor it through EthMan)
-i 0

start.bat

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
ZecMiner64.exe

ZecMiner64.exe -zpool us-east.equihash-hub.miningpoolhub.com:20570 -zwal theneogeo82.miner0 -zpsw theneogeo1982 -allpools 1 i1 0

is my bat file now

Use the format Im using above exactly as is and change just the taddress.worker

i1 0 = wrong
-i 0 is correct

-zpool us-east.equihash-hub.miningpoolhub.com:20570
-zwal theneogeo82.miner0
-zpsw x
-allpools 1
-i 0

start.bat

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
ZecMiner64.exe

1 Like

Not working at all... my window is going crazy hahaha

Crazy as in ?

Screenshot please

Think I got it now…

Delete everything but

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
ZecMiner64.exe

then how would my miner work lol

put this in the config.txt file

-zpool us-east.equihash-hub.miningpoolhub.com:20570
-zwal theneogeo82.miner0
-zpsw x
-allpools 1
-i 0

and just run the start.bat

Wow... i've been using it all wrong LOOL

:slot_machine:

Jackpot :stuck_out_tongue:

SON OF A HORSES TIT...... I've just always did start.bat file

1 Like