Miner doesn't start

Hi all,

I’m trying to start mining Zcash on my laptop as a test, but the miner doesn’t start. I mined some other coins witout any trouble, but with Zcash it’s not working.
I have a Windows 10 laptop with a Nvidia 940MX GPU, and tried the EWBF Zcash Miner and Claymore miner.
I tried to join the Flypool. After filling in the settings (with the right servers, wallet address etc.) in the flypool.bat file and want to execute it the file opens and turns off immediately.
I excluded the maps of the miner in my antivirus software, tried different intensity levels and changed the virtual memory settings, but same result all the time.
Does anyone has an idea what the issue could be and have suggestions what I could try more?

Thanks in advance!

try the DSTM miner is simpler and faster, and post your start.bat config

1 Like

Thanks. Hereby, pool is set-up fine now:

echo Don’t forget to change your pool and login information.

zm --server eu1-zcash.flypool.org --port 3333 --user t1ZDsHspnZfUUSQxfXJdDaZYzquQtyjjsgg

@echo off
REM Usage:
REM zm --server hostname --port port_nr --user user_name
REM [–pass password] [options]…


1 Like

I get the error message:
nvml.dll failed.
I have the newest Nvidia software for my graphic card installed and also installed Visual C++ Redistributable for visual studio.
Any idea what it could be?

Looking forward to your respons.

I have the same card and new to mining how much can the card generate in a day?

Hello! Currently, mining on video cards is not profitable. Please consider mining a friendly fork - Ycash.

@hloo may answer all your questions about Ycash.

1 Like