R9 Fury Thread, results w/ driver, miner, settings, combo

I'm asking because you stated 420 and 440 h/s which is stock settings

in your claymore folder, there is a file called config

copy the contents and paste it here

I've finally got my rig up, I've got a tri-X R9 290 averaging 330Sols and a Tri-X R9 Fury that does 471Sols.

That's at intensity 6 on Claymore 12.4. But the problem is the Fury hangs and I have to re-boot after about 8hrs with a OpenCL call issue, any advice?

I'm on Ubuntu 16

I have had hang issues with furies in the past. Tried literally everything from processor, ram, mobo, riser, cable change, until I figured out the problem was power spikes. It was a topic that wasn't discussed anymore but it doesn't mean it was solved. With furies, power spikes made the GPU hang and occasionally fry.

For some reason the PSU is not able to deliver the power that the GPU needs in the spike, so the solution is easy: plug two independent power cables on the fury.

This fixed it for me. Let me know if it does also for you.

Also make sure temps are not rising over that period causing GPU to shut down,I had a rig that mined for 4 days then crashed consistently around this time and was caused by one card temps creeping up till it caused a crash,fans were on automatic and not ramping up when needed,custom fan profile solved problem with rig

Thanks for the advice!
The rig has two PSU's a 700W running the board +R9 290 and a 750W just running the Fury so I hope power is not the issue. Do you think swapping one 8 pin to another would help?

And the temps for both cards hover around 73c.

For now I have dropped the intensity to 4 on Claymore and lost about 50Sols/s total but it hasn't crashed since last night. It would be nice to get that 50Sols back though....

Yes exactly that. Two independent cables per Fury fixed it for me.

Just running -I 6? any over clocking?

I've noticed that if I overclock my Fury 9's to much my Fury X's will have the same issue. I back the overclocking down on the Fury 9's and it stops the open cl on the X's.

you might try running the 290's on i4 or i5 and the fury's on 6 or 7

@CitricAcid still having issues even with both on i-4 , moved my comments to Claymore thread: https://forum.zcashcommunity.com/t/miner-claymores-zcash-miner/7114/1672

@malandante switching the 8pin power didn't help.

@Shawn I didn't mean switching but adding a second 8 pin cable so that each GPU is powered by 2 separate cables

I've not seen issues like this on Win 10 or Win 7 with furies. Some are plugged in with 8+8pin and some have two seperate individual 8pins back to the PSU. All work ok no crashes very stable.

That's what I ment to say, I used two 8pin connectors from two seperate power supplies, it didn't help. At this point I am switching over to Optiminer instead which is supposed to have better Linux support, and moving to Ubuntu 14 which has better driver support for AMD cards.

Hey - I have an R9 Fury and thinking about setting up a rig just for it to mine Zcash.

What motherboard are you guys using? I'm thinking I'd go for a simple setup with only this card itself, alone - or does it make better sense to buy a motherboard that can support 3 or more cards in case I ever put additional GPUs in the case?

Either way, would love to hear from you guys who have the Fury set up as a single card rig.

Hi there. Does anyone know why Claymore shows 0 H/s when I try to mine Zcash. ETH mining is ok, but with zcash shows zero always. Now I just discovered that my pool stats have activity from my rig. I have 4 Radeon R9 Fury Tri-x, I have tried everything: drivers, miner, downgrade, upgrade and so on. I've googled everywhere with no help. Any ideas?

Hi. I have problems with my mining rig. I’m using:

  • 5 x Sapphire Fury Nitro
  • 2 x XFX Fury X
  • MSI Z170A Gaming M5 MoBo
  • 4GB Ram
  • Intel Celeron G3930
  • Kingston 120GB SSD
  • 2 x EVGA 1000 G3 PSU
  • PCI-E x1 to x16 Riser ver.006
  • Claymore DUAL ETH+DCR or Nicehash
  • Crimson Relive 17.7.2 drivers
  • Windows 10 Pro 64-bit

I can not make it works! If I plug 2 GPU, they will work without any problem. When I plug the 3rd card, my PC sometimes detect it and sometimes not.
I tried every option I found on google:

  • Update MoBo BIOS to last version
  • Change values on 4G Decoding
  • Change PCIe Gen from AUTO to 1, 2 or 3
  • Change Windows Boot to UEFI, disk part to GPT
  • Enable/Disable Windows 7 and 8.1 startup
  • Changing GPU from every possible combination of PCI-E places.
  • I installed Microsoft Office 2016 as mentioned in different posts)
  • Even tried with ethos.

I’m not able to mine with more than 2 cards without any problem.

GPU are with stock bios, no mods. I tried with the “S” switch engaged and unengaged.
I tested one by one of all GPU’s and they work fine.

I bought a second MoBo, believing that this one had problems and no luck with it. Same behavior.

I tried plugging the first card alone with Internal video adapter enabled. Installed all drivers and restart. After that, turn off the pc and install other cards, one by one and check that installation was successful.
After each installation, I run the miner soft and it runs without problems. This happened with 2nd card.

When I plug the 3rd card, after install and running the miner, it freezes when cards are detected and windows shows a message displaying that miner had a problem and it needed to close.

Please help with this issue

Hey @CitricAcid!
Buddy, how did you make it work? I mean the fury x. Mine doesn’t. I’m on win 7 x64, just installed latest crimson drivers and I was using claymore to test out a friend’s 295x2 (which mined flawlessly but performed poorly on games due to some hw problem). Now I got my fury x back and just found out it won’t work :worried:

I have another rig designated for just mining, but I want to make the most out of my gaming rig’s fury x as I only game 2-3 hs at night and the rest of the day the pc is just sitting there.

Hey. I thougt asking here.

How to overclock AMD (r7 240) in (Nvidia) Multi GPU System? AMD Settings needs a plugged in Monitor to be able to start to overclock.

Those settings (max GPU 900 at stock Power) stay when Monitor is connected back to Nvidia, but after some restart or crash it looses its setting.

Is there a better OC tool?

P.S.: Funny that Optiminer shows Hashrate of around 35-38 Sol/s but Pools count and show it as 45 Sol/s at least (longtime average).

Well, first you need drivers 16.3.2, not the latest

though claymore says you can run the latest if you change -asm 0 if you are going to stay with latest drivers

“don’t use latest drivers for Fury, use 15.12 or 16.3.2, or use “-asm 0” for them if you use newer drivers.”

1 Like

Thanks!!
Worked perfectly!! :slight_smile: