Restore t-adress? JAXX-Wallet WARNING!

Hi everyone! I have a big problem!
On my Mac I installed JAXX.io Wallet for Zcash. I´m mining 24/7 and so every hour the pool makes a payout to my wallet adress. But since 10 p.m. yesterday, there were no more transactions listed in my Jaxx-Wallet. Then I made a reset of the wallet and restored it with my 12-word-phrase! But my balance after restoring is 0.0000000 ZEC!! All my ZEC are gone! So please, don´t use JAXX wallet!! It seems there is a bug....

Has anyone an idea how it is possible to get access to that t-adress (of my JAXX-wallet) by another way?

Same here on a PC ,no transactions since 3am on NOV 12 ,restored the wallet on another machine and it shows 0.00(0) ZEC. Must be an issue with JAXX but who knows...

I have a similar issue since last night. Payouts from my NiceHash miner were being received correctly in my Jaxx ZEC account until yesterday afternoon but then stopped. I tried converting the ZEC I had to Bitcoin through Changelly and Shapeshift, this removed my ZEC but my Bitcoin address has not received the funds and the transactions were not confirmed. I then tried resetting and restoring the Jaxx wallet and now the ZEC balance is zero and the transaction list is empty. The Bitcoin address transactions were restored after resetting the wallet. The last t-address listed on the wallet interface, the one used to try Shapeshifting the ZEC, does not appear in the blockchain when searched. If anyone can offer guidance on what might have happened or how to access other t-addresses associated with this wallet I'd appreciate it, thanks.

Same problem, on Mac..the address change and last payment is not there..

Same problem, 2 transactions missing.

Any alternatives for Mac?

I think jaxx pulls the data everytime you start the app. I noticed one time mine was low and then after a couple of minutes the newsest transactions appeared. Perhaps there is a server issue somewhere in the chain?

May be possible thing... Let's hope they server's down, and ZEC's didn't dissapeared. Used JAXX for ETH almost for a year, no problems, it's really safe for sure I can say.

I just opened my jaxx wallet for windows and all of my btc, eth, and zec is there.
Still waiting for the IOS update that supports zec

I get 2 transactions daily, from mining, last was Nov 12 4:33 PM +2GMT, no transactions from today. But I got my 0.1ZEC still from that last transaction yesterday.

Same here ,address is gone from the BlockChain. Issue is more than likely terminal ,created support ticket with JAXX yesterday but hopes for resolution(s) are pretty low - moving to alternative wallet ASAP.

https://explorer.zcha.in/accounts/t1VX56jjiB4CSB8bZSzK9iQNvDAwLbe4v93 My t-addr still exsist on blockchain shows 0.02 ZEC'S, but in JAXX have only 0.01, should I switch wallet, or hope for fix?

--Edit--
Looks like JAXX, started to do some synchronization, shows my last sended ZEC's from yesterday, but still no received ZEC'S. Should just wait.

--EDIT--
All zec's Back, JAXX working again. 16:43 GMT +2

Decentral (Decentral)
Nov 13, 09:28 EST
HI there,

We are currently experiencing issues with Zcash balances and transactions. It's being investigated and we'll respond back as soon as we better understand the problem.
Please know your funds are safe and it's most likely a server issue that needs to be addressed.
Please feel free to follow our twitter account @Jaxx_Support for the most up-to-date information.
We apologize for the inconvenience and are working to resolve the issue.

Anthony from Jaxx here. Looks like the issues we were experiencing have been resolved. Sorry for the inconvenience and for the time it took to get things back up and running. It happened at a horrible time, late at night, on a weekend, and I personally wasn't able to address the issue. We're working towards better warning systems when something goes offline and please know we continuously working to improve up-time and customer service. It's sometime tough keeping up to date with all the different channels, forums etc. for the tokens we support, however, we plan on being a proper part of the Zcash community and will definitely be having a presence here. I'm available to answer any questions any of you might have.

For latest updates on support issues please feel free to follow our @jaxx_support twitter and while your at it, you can also follow us also on our main twitter @jaxx_io.

Cheers!
Anthony Diiorio

8 Likes

Thank you for posting here, I'm a Jaxx user for multiple currencies and would hate to have to switch. I'm not a miner, but an indie software engineer who works on Zcash-related projects, including the Zcash ports to Mac and arm64 (just finished the second of those!)

Issue is resolved for me, thanks for the quick action.

Same here, has anyone trying to contact jaxx?

Hey Grany. Has your issue been resolved?

Op. Please in the future feel free to send a support ticket to jaxx.io or hit us up on twitter before posting here if you're having an issue. That's the best way to connect with us. Messages titles such as the one you posted can sometimes unnecessarily cause panic and alarm when there really is no cause for either.

3 Likes

Yup, all good here now :slight_smile: