Restore t-adress? JAXX-Wallet WARNING!

Op. Please in the future feel free to send a support ticket to or hit us up on twitter before posting here if you’re having an issue. That’s the best way to connect with us. Messages titles such as the one you posted can sometimes unnecessarily cause panic and alarm when there really is no cause for either.


Yup, all good here now :slight_smile:

Any word on when the new IOS version with Zcash support is going to hit the app store?

Thank you for your answer!!! Everything works well again with JAXX! All my Coins are back again! :+1:

Is ZEC not available on Jaxx ios app? I don’t see it in the list.

Unless Apple have had a change of heart (or brain?), don’t expect anything soon. This video is in relation to how Apple responded to Dash being added to the Jaxx app in their app store - Apple. We're Digital Currency Experts Now. - YouTube

Have the same problem since midnight, no transactions showed up, did reset cache and balance is 0 now.
I can still see 0,07 ZEC on the blockchain explorer.

Maybe the same issue again?

I already wrote a support ticket, lets see…

Same Issue for me. I think it’s same…

Apple already accepted Monero and it would seem that ZCash would be accepted as it is a much more professionally run cryptocurrency than either Dash or Monero.

Ref: Monero Coming to Jaxx Wallets, Including iOS, With Apple's Blessing - Bitcoin Magazine - Bitcoin News, Articles and Expert Insights

1 Like

Jaxx just twitter that:

That’s interesting. But I gotta say… Dash has a professional team driving development of its network as well as the acceptance of its coin into various ‘traditional’ financial markets. If you haven’t heard of their ‘fiat gateway’ effort it might be worth checking out. For what it’s worth, the reason Dash development can proceed like this is because it’s paid for directly from the block reward - as is this weekly podcast: (Dash: Detailed)

re: A fix for the issue Jaxx is having, keep an eye on Milestones - zcash/zcash · GitHub

that’s excellent news!

Same issue here, sent ZEC to my Jaxx taddr and no transaction show up, balance is still 0.

Changed the address in the wallet. Why? I used the address that was created at the start. But one day he just changed! Last transaction still not confirmed!

i lost all, that i have in my zcash jaxx wallet

Don´t worry about the changed address. The address changes automatically at certain time intervals. Nevertheless, any previous address is still valid and can still be used.
I have just looked in my wallet: I am also missing some coins. But that´s not because the change of your adress. Jaxx currently must have a problem when retrieving the blockchain, so not all coins will be displayed. You can simply enter your t-address at Zchain and then you can see that all your coins are still there. Hopefully, Jaxx fixes the problem quickly!

1 Like

I have funds that went missing from my bitcoin account in getting skeptical about Jaxx wallet

1 Like

I am worried about the changing address. I read that the address are changed automatically at certain time intervals. But my problem is that I am not sble to send my zec soins becaous of this adres changes. I receiv my Zec coins always on my firs adres. Now that adees has been changed. On the wallet I am seein my coins but I can not send. Or maybe I dont cnow how to switch the zero balsnce wallet adress with the one ehere I am receiving my coins.
Please help and advise how I can swiche the current address with the previous one and how I can send my coins.

Thanks in advance

I’m sorry to bump this thread but I’ve had the same issue with ZEC and LTC on Jaxx. I’d like to know if this was solved or if we should rather avoid using Jaxx. After using shapeshift to exchange ZEC to LTC, the funds never arrived and they seem to be sent to another LTC direction not related to the ones listed in Jaxx.

me too
and jaxx cant help me