Same card, different sol/s

Hi, I have two MSI Gaming X GTX1080 on the same mainboard. The cards has bought at the same date and from the same seller. Both of them are working the same O/C values. On Afterburner, Memory and GPU Clock Values are the same. But one of them is 520 sol/s and the other one is 470-480 sol/s. What is the problem?

GPU0 is your display?

1 Like

most probable is this case. Go into you bios, set integrated graphic as output, switch cable from gpu to mb.

If not this case then it’s or the PSU or silicon lottery

1 Like

Yes, I mean I guess yes. I’m on duty now. After work I will check it. But as far as I know I use GPU 0 as a display.

Thank you, I will do that after work.

@johnwisdom
While I suppose it could be that, I had a 1080 Ti mining whilst hooked up to a 4k 28" monitor at max resolution and did not notice any kind of similarly significant differential in hash rate.

@nefes1971 I would suggest also moving the underperforming card to another PCIE slot on your motherboard. This solution literally just helped someone else out earlier this morning. No guarantees, but another tool in your toolbox.

1 Like

Give it a try and let us know :slight_smile:
Had a 1050 ti plug in from monitor and ate only 5 sol/s, had another 1050 ti and had 30 sol/s lost, so i would say it could depend. May also be that the drop comes in after a while… What I’m sure of is that you shouldn’t display and mine, if you are a gamer/youtuber/video editor/etc. you can buy on amazon for 7$ an hdmi splitter so you can plug hdmi to card and mb, in this case set video output to auto-detect

1 Like

Hi, I switched the cable from GPU to MB. When it starts sols are equals and over 500. But right after decreases. Results are below.

Are you applying your Afterburner settings before or after you start running your miner? I’ve read elsewhere (and observed, in some instances, myself) that OC benefits can be mitigated/minimized/completely ignored by EWBF if applied prior to full GPU loading (e.g., starting the miner).

Try the following and let me know if anything changes:

Start Afterburner
Start Miner
Adjust Power Limit --> Apply
Adjust Core Clock --> Apply
Adjust Memory Clock --> Apply

I bet your intensity level is too high. Several factors here are at play. But generally I see this on my GTX gaming 1080 when i run over I6 with air cooling. Now that i run liquid water cooling I don’t get that problem.

Turn off all OC and check if then the situation is stable. If it’s stable with stock settings it means that your overclocking is not spot on.