Supernova showing no activity, and worker not active

Connection issues were solved, but I still get nothing showing on the Webpage dashboard. Any ideas?

Hello all,

I just stated mining with Supernova and I’m showing active hashing, but nothing is being reported on the supernova account page. Any advice?

did you wait at least 30 minutes? Since you’re mining with a GPU, it could take a while for it to start reporting…

Are you sure you have the correct account info in miner ?

1 Like

Yeah I had it running all of last night and I did confirm the account information as well.

if you’ve been mining overnight and nothing is showing up, you have something wrong in your config file

post your config file

1 Like

I’am just speculating here, but at supernova one of the main problems that seem to occur is that the miner didn’t make a worker, means no worker was manually created on the suprnova site.

Can you confirm you added a worker and that the same worker is as well present in your asic configuration?

1 Like

I manually created the worker and I added it to the script. I changed the server to the US varient, and now I can’t even connect. I’ll drop the config here in a moment.

@echo ############################################
@echo Please change your pool and account options.
@echo ############################################

funakoshiMiner.exe -l -u wesgro2.w1 -p ***********

@echo off
REM Usage:
REM funakoshiMiner.exe -l pool_domain[:optional_port_number] -u user_name
REM [-p password] [options]…
REM Stratum Options:
REM -l Stratum server domain-name plus optional port-number (separated by colon ‘:’ from domain)
REM --server Synonym to -l (without the port-number)
REM --port The optional port number (without the colon)
REM -u Account-name in pool or wallet address (some pools require account-name other require wallet-address)
REM --user Synonym to -u
REM -p Worker password (not required)
REM --pass Synonym to -p
REM Other Options:
REM -f fileName Name of log-file. When specified will contain a copy of the log-info that is written to console
REM -tele-port p Activating HTTP telemetry and listening on port
REM -cd 0 1 2 … Selecting which CUDA-Devices (GPUs) to use - starting from 0
REM The default when -cd argument is not specified is to use all found Nvidia GPU cards.
REM -144 May be specified to request using EquiHash parameters 144,5 (not required)
REM --algo 144_5 Synonym to -144
REM -temp-max t1 t2 … Specifying one value (in Celsius) per each GPU.
REM When specified temperature is reached, the solver suspends work
REM until temperature drops to corresponding -temp-min.
REM -temp-max-all t Defining the same upper temperature bound for all GPUs.
REM -temp-min t1 t2 … Specifying one value (in Celsius) per each GPU.
REM When GPU temperature drops from corresponding temp-max to temp-min work is resumed.
REM When not specified -temp-min is defaulted to -temp-max minus 10.
REM -temp-min-all t Defining the same lower temperature bound for all GPUs.
REM Example:
REM funakoshiMiner.exe --server --port 3050 --user your-wallet-address.worker-name

I have no idea what the funakoshiMiner.exe is and what Asic is using it as i’am not longer a miner.

But reading throught the files you have sent 3 possibilities:

  • did you try with stratum+tcp//zec-us.suprnova … ??
  • for -p use only x
  • your port number should be 4142 !
1 Like

1)FunakoshiMiner pulls from the GPU on my windows machine.
2)the x’s were an edit of the actual password.
3)I tried the other port and it still wouldn’t connect.

I truly appreciate your help on this though. :smile:

Ok, i got some idea now.

You are trying to mine with a gpu, that’s not going to give you any results anytime soon. It will literally take ages until you will even see 0.0001 ZEC i guess with a gpu.

The ZEC mining network is controled by high hashrat asics. You may want to google it and than you will see the difference. I suggest you mine a gpu-mineable and profitable coin there are many others on the equihash algo and of course a lot other algos with other crypto currencies. If you are into privacy coins and gpu mining than Beam, Grin, Monero could be a choice but don’t waste electricity and time with a gpu on ZEC mining, it won’t pay out ever.

I just changed the server to the eu one and I am up and running. US may not be working properly. I’m getting 271 sol/s. I will definitely look into the others you listed out. This one was an experiment for me.

**Still not reporting on the webportal, but I’ll give it a little while.

Good luck, out of curiousity i made the calculation with 271 sols and mining ZEC cash. You would make exactly 3 cents per day on Zcash and waste 52 cents on electricity per day at an electricity price of 15 cents per kw/h.

1 Like

Yeah, just a little side project experiment. I didn’t dive too deep in profitability yet.

1 Like

Also, I just plugged in my numbers, and this is what the estimate came back with. I figured in near max load for the card I run in this rig.

I run two desktops 24/7 already in my home office so I just added the card only wattage change to what I’m normally paying for anyway.

you said 270 sols, means h/s, means when entering your hashpower into kh/s it should be 0.270

Just for reference and if i remember right, a Z9 mini Asic, which is x times more efficient than the best gpu is mining at ~15 kh/s, so you definatly messed up kh/s with h/s. No big deal, happens, but it missleads you with your calculations.


Thank you for pointing out my blunder. oof! That would have sucked. I’ll keep researching and learning, but no way I’m going to waste more time on this avenue. Thanks again!