Temp display not reading both cards

I am running 2 rx 480s but only temp for GPU 0 displays. I have read the info just cant seem to get it right..it mines fine 250 +. per card... just no temp readout on card 1 only card 0.. any ideas.win .10 latest calymore miner.thx

Don't know anything about AMD cards but have you tried speedfan and see if it shows up there ? or what application do you use to show temps ?

I just see when people using multiple card ..as it shows the green share lines it once in a while shows GPU temps and fan speed for each card.. mine only shows 1 card

Okey that's wierd.
I'm running 5 cards (win10) and I dont have any issue with it. Tried the application speedfan ?

Yes .. lookin at it now.. What your config look like it Claymore?.. What version?,, I'm using 11

Cool, i'm not using claymore since I only have nvidia cards. So im using EWBF miner at the moment.
Monitoring my temp with msi afterburner / speedfan.

Ok well ..thx for help.. I gonna try NVidia miner on another system.. I have 1 gtx 1060 6 gb STRX wanting to mess around on a I -5 MB I got lying around thx again.. happy hashing!

No problem :slight_smile: hope it works out!

Running a GTX 1060 6GB on my main computer and it brings around 250sols/s @ stock :smiley:
I've maxed out on 280-290 sols/s with OC.

1 Like

I too have this problem.
I have tried numerous variations within the config file, but with the same result. I have resorted to using Openhardwaremonitor to keep track of my temps & fan speeds for now.
I have the following setup:

Win 8.1 x64
1 x RX470 4GB
1 x RX480 8GB
Claymore Dual miner 9.2

Hm really strange :confused: never heard anyone having that issue with nvidia or EWBF miner.

Not familiar with claymore Dual miner, can u see both cards if you are mining some other algorithm / coin or using another miner?

Is it the GPU with monitor connected that show's its temp ?

I have managed to resolve my issue by adding the -di 01 to my config file. I also had to add the line -gmap 10 to have the correct temp show for the correct GPU, initially it displayed GPU0 temp as GPU1 and GPU1 temp as GPU0.

Awsome! :slight_smile: good job!
Suspected something with conf / mining software.

Happy mining and monitoring! :zcash: