Transaction not confirmed

Hello!
I made a payment to an address using the command ./zcash-cli sendtoaddress t1MJtqQmiKpkvzh3NZJSJzke4auGVDe5j7d 0.1 but after 24 hours there are no confirmations for it. My balance is updated (the sum is subtracted), but I cannot see it in the target address. Is it normal? Did I do anything wrong? Is there a way to cancel the transaction?

This is the output of ./zcash-cli listtransactions:

  {
    "account": "",
    "address": "t1MJtqQmiKpkvzh3NZJSJzke4auGVDe5j7d",
    "category": "send",
    "amount": -0.10000000,
    "vout": 1,
    "fee": -0.00068113,
    "confirmations": 0,
    "txid": "500f2d4fd48cea6e3f396b4363a61a15b69f021fabefacceb0386f1d635eeaf0",
    "walletconflicts": [
    ],
    "time": 1502838321,
    "timereceived": 1502838321,
    "vjoinsplit": [
    ],
    "size": 1554
  },

I managed to rollback the transaction (or whatever the name of this operation is) by running the daemon with -zapwallettxes=2. Now the question is: what is the correct procedure to make a payment?

I read that page, I tried with

./zcash-cli z_sendmany $MYZADDR "[{\"amount\": 0.13, \"address\": \"$DESTADDR\"}]"

but I got Insufficient funds, no unspent notes found for zaddr from address, although I have enough money in the getinfo.

i’ve also tried to use z_sendmany from T to T, but I got the same stuck transaction as in the first attempt.

Hi
If you succeed, please guide me
I sent 10 zcash from coinomi wallet to zcash4win wallet
But after 4 days not confirmed
I think fee is very low
Sum With fee is 10.0017
Please help me
Please

Hello People!
I post my problem with Ledger wallet nano s and also i post my solution for that but my problem is not solved totally!


this was the solution to get my coins back!
IO get them back on my zcash4win wallet about 21 zec but after that i start to transfer them to exchange and almost all was ok!In some reason i can not transfer all in one time so i start in smaller amounts 1 zec 1 zec 2 zec 3 zec 5 zec 5 zec until i not send all!And almost all i receive at exchanghe address only 5 zec not confirming !I try to delete wallet.dat file and import private ki again and my zec is again in wallet,i try to send it again and the same thing

you can see the screenshot https://www.dropbox.com/s/lrfkt4f1s7d0t63/Transaction%20not%20confirmed.png?dl=0

i try this many time!
Interesting is that first time when i check my transaction was here
https://zec-bitcore1.trezor.io/address/t1QYmLtUjDxYAL1uRR8VyYaVtjELz2zS2NY and write not confirmed but now it is gone!

I try one more thing i send one zec back to this address so now i have 6 there but also cen not send out any!I mean i can send but nothing confirming!After i make delete wallet.dat and importing private key i have the amount of 6 zec again on wallet but i can not do nothing with them!

Any idea?

I try with higher fee also default is 0,0001 i try with x 10 0,001 and x100 o,01 and the same thing!
I try to send to local address in same wallet and also not help!!

Problem is solved!I dont know how but not transaction start to confirming after i put the previous few posts!

Somebody work on this behind the curtain?
:slight_smile:

@ziorufus Could you explain me how did you rollback your transaction ? :frowning: