Unusual Issue with blockbuilding

Hi all,

I recently installed the Zcash 8.0 node/wallet. During the block building setup, one of my dogs managed to disconnect my power cable.

I know can load the software but I have no connection showing, and two errors show up during turning on the app/node.

I tried repairing, reinstalling, tried an older version and also noticed the reindex and rescan tick tab in settings is not available to press.

Any help would be appreciated.

I am running this on windows 10.

Thanks in advance

1 Like

Try resetting your TCP/IP

  • Type netsh winsock reset and press Enter.
  • Type netsh int ip reset and press Enter.
  • Type ipconfig /release and press Enter.
  • Type ipconfig /renew and press Enter.
  • Type ipconfig /flushdns and press Enter

The cant click reindex rescan is because Zcashd isn’t running

1 Like

can I get that noobed down a little please?

Do I do this in “run”?

Yes in the cmd prompt

In the search bar or in “run” type “cmd” and open the terminal
Then type the above commands
You may need to run as admin but I dont think you should have to

1 Like

If you are new to zcash and don’t have a zcashd node already running, I recommend using the LightClient. It doesn’t need the blockbuilding step, and you can get started immediately.

See: https://github.com/adityapk00/zecwallet-lite and go to the “Releases” section

5 Likes