WinZEC problem to instal

Hello all,
I have problem with installing WinZEC latest version, because it write ,daemon no longer…, i tried run first run app before installing winzec but i think it not works, i tried modify first run scrypt but there is username and password but maybe program have problem with my PC name like ,DESKTOP PC, because maybe it cannot read space btw two words, or is problem something else? Can you help me please?i have win 10 pro

Launch zcashd.exe (in the winzec/app directory) via command prompt, then open winzec

Can you write me step by step all proces of installation?, yesterday i tried remove old version winzec, install new one, after in cmd started zcashd.exe and after started winzec.exe and same problem :confused: befopre installatuion i delleted all files in user/AppData

I wrote one here: https://medium.com/@_garethtdavies/winzec-tips-tricks-and-troubleshooting-cde242848457

You could also try zec-qt-wallet from https://github.com/ZcashFoundation/zec-qt-wallet

5 Likes

My buddy seems having the same issue installing WinZec. We left the installation progress and proceed installing the new rack and bestop bed cover on his truck. He can’t make it work last night, I’m gonna pass these links to him.

I would now strongly recommend zec-qt-wallet which hadn’t been released when I wrote this see https://github.com/ZcashFoundation/zec-qt-wallet/releases

1 Like

Just use the QT ZEC wallet that is allready suggested here, it works like a charm, easy to install and synchronize and easy to use with all the features you need.

Even more good usefull features to come as the guy(s) working on it are more than responsive to suggestions of useability and easyness. I strongly recommend it as well!

1 Like