Z77 Sniper 3 Mobo 6 Gpu not booting

Hi guys was hoping someone could help me I have a Z77 sniper 3 mobo and are trying to get 6 gpus to mine on it. The mobo has 6 pci-e slots and a pci, I have 5 working fine but as soon as i plug the 6th in it will not boot and gives me error 95 on the mobo which reads in the manual as “Check PCI device requested resources”. I have tried removing different cards and they all boot and work fine as long as there is only 5 pci’s plugged in. In the bios there is no options to change any PCie settings and I have the lastest bios installed. I am using a 980ti xtreme and 5 asus 1060 6g cards with risers.

HI, paste here info about settings like:

PCI subsystem Setting
Advanced>Integrated Graphics Configuration

i suppose you have latest BIOS updated

There are no settings in bios to change any pci settings its an older mobo . I have internal graphics disabled and display first set to pci 1 in hdmi. How do i get Pci sub setting?? sorry im new to all this. I have had it mining great with the 5 cards but just will not even get to bios with the 6th

i changed something in BIOS for sixt GPU on my old board, byt to be honest i cant remember ehat exactly

try to find any PCI setings, some speed included, as my old rig is not at home i cant check it for you now

yeah i have looked there are no pci setting to change i have searched to change gen and all that but there is literally nothing other than pci uefi or legacy and setting the init first setting

understand, i wen trough your BIOS help and nothing :confused:
so question is if this config can work on this board…

Why put 6 pcie slots on the board then hehe

I have read about people having to short some pcie slots to get them to work but not sure if that would help me

So i tried something for hell of it… i am using 5 x asus 1060 6g cards and 1 x asus 1060 3g I removed 1 of the 6 gig cards and put in an old asus 560 ti which is only 1 gig and wulla it booted straight it windows and detected all 6 cards including the 560 ti… i am now mining away with EWBF mining and the 560 ti is getting me a whopping 25sol/s hahah BUT when i put the other 6gig card back in error 95 code the mobo display and no boot…is there a limit to how many gigs all up your gpus can have for the mobo to boot??? Do i have to much Vram for my mobo or something? So i can confirm that 6 gpu’s does work on this board but just not the 6 i want to

Error 95 is not exactly specific; can you provide amplifying details of the hang up?

Not really just like i said before is all my manual says … it goes thru some codes on the mobo then gets stuck on 95…I also had to plug another 6 pin in to power the 560 ti so i am even using more cables on the psu and it worked

Tried the 1060 again in place of the 560 ti fans spun up mobo restarted cos of the new card then get code 72 which is PCH devices initialization then code 95 Check pci device requested resources and thats where it stops. No fan gpus are spinning just the PSU

Try manually adjusting your PCIE Gen settings in BIOS. Go one generation down (e.g. 3->2, or 2->1) and see if this changes anything. I’m wondering if you artificially did this when you put the 560 Ti in the system. Good luck!

As i have said above there are no options in my bios that i can find to change gen setttings

Is there a way to force gen 2 not thru bios or some other way ??

With all due respect, I don’t believe you are correct:


Please read the message at the bottom of the thread; leaf around in Misc Settings. There is no way this feature was left out of your BIOS.

I have read that post aswell i will triple check but i cant find any misc, settings that he speaks of…my board is similiar but not the same. I think u are right with the 560ti tricking it into gen 2 because i just took the 3g card out and put in a 980 ti which is 8 gig and all 6 cards have loaded in windows 10 but soon as i put all new cards in it will not boot. I just watched a video of that mobo and my board does not have the misc. setting tab like that 1