Mining rig restarts with 6 gpus but 5 works fine

Dear miners , i am having problem with booting my rig after installing 6. card to it , please help.

My setup is:
Asrock H81 btc pro (tried new mbo bios , no luck)
Gigabyte 3x rx 470 and 3 x rx 570 (gaming versions and bios moded)
celeron + 4gb ram
risers are usb powered ver003
newest rx 570 drivers
PSUs are 2 x fortron Hyper 700w (1400w together)

So if I plug any 5 cards in motherboard pc boots and I patch them because moded bios.
After restart PC device manager recognizes them all and everything works just fine.

But if i insert 6. gpu (doesnt matter which one) , pc restarts and wont boot.

With 5 cards i can se fan stop led on my gpus how turns on card by card from top pcie slot to the bottom.
But with 6 cards led turns on first on x16 slot card and after that all gpus turn off and back on.

Is there any help guys?

When switched to intel cpu graphic i am getting this error.

Tried virtual memory set to 20Gb but nothing changed.

its the 17.4.3 drivers and 500 series cards... I told people not to get them... people don't listen...

everyone i have talked to is having problems getting 6 cards to work with those drivers and cards - basically the most you can get to work is 5.... I had the same results using 5X 480 and 1X 570 OR 1X 580

both of those combinations would only allow windows 10 to enable 4 or 5 GPUs.

guntis has been trying to build 6 GPU rigs with 580s and no luck... only 5 working... 6th one messes everything up

so its the drivers... stay the hell away from those cards...

or listen to me when I say the cards SUCK AND DON'T BUY THEM :slight_smile:

1 Like

@cryptomined thank you for reply

I figured out that windows recognize 6 cards but only without using patch for modded bios , now i am trying to flash original bios to 3 of those 570s mixed with 3 470 modded and see if it works , i will post update :slight_smile:

cool, yeah could be the patcher i suppose.. another reason why i hate those cards... i dont like to have to patch the drivers... and not being able to mod the cards.. that sucks ass...

modding 6 cards gives you a free card in effect... (hashrate of 7 cards for eth)

please keep me updated and post screen shots of results

but when I think back.. 6 would not work for me when i used the regular OC bios. so i dunno...
well im not getting anymore so I guess I dont really care either :slight_smile:

True , not working even with original bios , there is no way to run all 6 for now.
I hope some one smart will hack it soon :smiley:

@cryptomined I have very strange situation/problem.
I have 6 RX470 and Asrock H81 pro btc
Rig was running perfectly for 3 months.

It had some problem and I format. Install everything and old driver of AMD 15:12.

However now 6th card has problem in windows, I tried many trick but did not help, always random card freezes or says not enough memory (even I raised virtual memory).

Any help would be appreciated.

Not enought memory in miner or at boot?

If miner says less that 4gb on 4gb card it could be 2gb ram problem which i have expirienced on 775 socket (upgrade to 3gb ram solved problem).

Have you tried downclock your gpus a bit?

Yes tried everything now memory error gone. But when I start mining 1 gpu at random fails.

Oh yeah problem solved :slight_smile:

I DDU all gpu drivers again in safe mode and installed each card again old drivers again (16.11). now working great 6 card for 12 hours :slight_smile:

Hi Timbereagle ,you can fix 6x 570/580 probleme ? i test you solution but fater DDU Driver safe mode i can't install again with driver 16.11 .
Thanks you

There is no fix by now , i hope amd will fix drivers soon.

570/580 problem is for AMD drivers, it is not solved until now. Mine was RX 470

A KVM machine with two VM's and gpu passthrough.

is there a fix for 6 500's? do new 17.5.1 work for 6?

Yes, i use simple mining ubuntu booted from usb, it is much better than windows, no driver installation, no patch, no problem..

Still you can remotely overclock memory and core, adjust temperature, fan and power limit, monitor hash rate.

How did you manage to overclock memory and under-clock gpu core ? I install ubuntu 16.05 but I could not perform the overclock and under clock process.

Linux ubunturig 4.4.0-75-generic #96-Ubuntu SMP Thu Apr 20 09:56:33 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Could you please share your experiences about it ?

Here is all you need to know.
https://simplemining.net/

"note: You can flash older version and it will be auto updated to newest.
1. Download under windows HDDRawCopy - flashing tool
2. Download which OS you like in above links in table.
3. Use HDDRawCopy to flash image to drive see video Youtube: How to flash
note: when you will see error after 14'000'000 sector - dont worry its all ok and done!
4. In windows you will see new drive, go and pen config.txt and replace email to yours !
5. Insert drive to your mining rig and boot from it.
6. Miner will be doing auto-updates and then starts mining to MY address.
7. Go to simplemining.net and LogIn.
8. Go to your inbox and use generated link to login to your dashboard. You must enter your wallet addresses and save.
All your mining rigs will reloaded itself and will start mining to your wallets."

Once your PC started it will become online on simplemining.net and you can adjust it remotely.

This is how OC looks:

Unfortunately you can not produce the same numbers that you can get on windows no matter what you set power tune to. I would rather use linux so I can run 6 gpu's without any problems but 6 cards on liinux only pull 26-27 mh/s (ETH -ZEC isnt paying enough right now) per card at 1050 watts (rx 470's) and on windows I get 27.5-28.2 mh/s at 860 watts. I would so much rather run linux but I dont care what your build is you cant match the power savings its just not there yet.