Z9 performance and general discussion


#222

Simple as in not needing to register an account.

Interestingly enough, I switched over to Slush from Nano as a result of your other thread. I do like your interface much better to be honest.

Got my Z9 mini a few days ago after waiting almost 3 months for batch 2 to ship. They hit me with over 200$ in Duties and taxes. Not as bad as some of you, but still extra $$ on the price tag.

Got the machine humming at over 14ksol/s with overclocking. The firmware allowed for easy modification to the frequency, so it didn’t require any updates or work arounds.

I gradually increased the frequency and monitored stability. At 700M the chips began to fail!

Scaled back to 650M and have them running steady. Current mine rate is .10 ZEC per day.
Not bad as long a difficulty holds, I expect to see more Z9’s coming online over the next few weeks…

It will be interesting to see how many GPU rigs drop off as a result… I just took mine offline :unamused:


#223

So this video, the guy creates an archive file of his z9 batch one firmware and then flashes his batch 2 (at 650) with it, he also details the other method and how it fails


So once a verifiable copy of that archive file becomes available you can all overclock to 650 which is probably about as high as you want to go anyways

#224

He didn’t change the Firmware, he did what I said here and in the CursedMining channel, he just uploaded the . conf file of the batch one.

Cursed kindly sent me 3 conf file with 3 different clock. One is posted here, you can copy that part in your one…that’s all you need!


#225

Sorry guys, I’m doing everything without a 1st batch and still waiting for my 2nd batch ones.

I’ve asked many time in many places, including this forum, a CONF backup file, none agreed to send it me afraid, I suppose, I could load it in my machine a Mine In Their Wallet (!), what a crime genius.

Cursed Mining has been a bit smarter and made 3 different CONF backup files and sent them to my email.

The backup file is a TAR archive looking like this:

Open the cgminer.conf with a basic text editor, like notepad if you are suffering from windows condition, and just change the last line of code before the ending brackets with the frequency you prefer :

“bitmain-freq” : “700”

Better than use someone else backup, and before to do that, you’d better download your own machine one, edit it as described here and upload it back.

I’m still waiting for my Z9 Mini, so I cannot try it.

Many thanks to @CursedMining


#226

I wonder what permissions that shell script is getting. might be a possible attack vector for us to gain root


#227

ALso… sorry to you unfortunate souls. CVG customs charged me…$ 42.20 USD for my two batch two minis.


#228

Well…I did everything “on paper”, I still do not have a unit for testing purpose. But that guy who made the video is taking about my discussion with CM, and it worked out.

The script seems more to contain the procedure to overwrite the configuration:
mkdir -p /config/.old_config
rm -rf /config/.old_config/*
cd /config/
for f in advanced.conf dropbear dropbear_rsa_host_key led-blink.conf lighttpd-htdigest.user network.conf shadow shadow.factory cgminer.conf cgminer.conf.factory ; do
** if [ -f $f ] ; then**
** cp $f /config/.old_config/**
** fi**
done
cd - >> /dev/null
cp * /config/
sync


#229

someone got his 2nd batch


#230

I did it, it works fine, even after a reboot.


#231

Yes, arrived yesterday.


#232

You just downloaded you own TAR backup file and edited the 500 to 6XX? How much did you push it?


#233

I changed it like in the vid you showed to me. now it is keeping the 650 freq.


#234

I loged in the miner via SSH, edited the cgminer.conf file (located in /config folder), replaced the 500 value of «bitmain-freq» with 650, saved and quit, rebooted the miner, that’s it. Miner running at a stable 650Mhz frequency. I will test 700 and 750 in the next days.


#235

How did you ssh in? What are user and password?


#238

Have you ever used putty ?
Do you know command lines on linux system ?


#239

i guess ssh access will be “root” “root”


#240

I’ve tried sshing into mine and I always fail authentication. Yes… I’m perfectly familiar with using linux.


#241

Their web login of root, root never worked for SSH


#242

Sorry, root as user and admin as password


#243

Well alright. I will have to test that tonight.