Zcash not loading windows 10

I have only loaded this app twice, now however it just shows “daemon taking longer than normal to start 250”

I have kept my proof passwords. Should i re-install?

Or is there a general issue with release at the moment?



I’m assuming you’re referring to the unofficially official zcash4win app? The answer to your question can be answered here:

Take a search through that thread. Your resolution has been given multiple times :slight_smile:

1 Like

loading of the latest version and information from a post above doesn’t help in any way, reinstallation also gives nothing, it is my first start of a pursepurse

Well you need to actually put in the effort to search the thread for the resolution. But it is indeed there. In fact, the resolution you’re looking for is the same for a few different issues. Simply close the GUI and run the daemon directly until it’s synced. I’ll give you a hint, Powershell. :slight_smile:

1 Like

Hey nekkidtruth,

Looking at chat: Zcash4win BETA is out! - #13 by CitricAcid

1.) I’ve tried zcash4win.exe -rescan -daemon=0 -showmetrics=1

Nothing with this command, i though it might reset the cache or something, but same “can’t connect to daemon 34*” delayed crash.

2.) Next I tried creating the empty .conf file zcash.conf. The file was already there, no change.

3.) Everyone keeps talking about the command zcashd.exe, but my install has zcash4win.

Do I have to add the "-rescan -daemon=0 -showmetrics=1
" to this config in someway?

4.) Try repair on install, sigh re download zcash .msi. Right, restart PC and try to load; varifying prooving key & then same error “Daemon taking to longer than expected to start … 24”

Am I missing something?

This app only seemed to function for about a week.

Thanks for any help guys.