Zcash wallet sync issue


#1

Hello,

Can anyone give me a hint on how i can recover my zcash from the blockchain as the balance doesn’t sync in my wallet?
I am using ledger nano s but also tried with z4win wallet and still didn’t work.
My zcash adress:

t1JnXnsVaYdJXvFT2MD1KdSpuEErkbvgGuR

Thank you for support!


#2

You have multiple small transactions from what I assume is mining with the payout set to .01. That’s a huge issue with light wallets as they have problems keep up with it.

Ledger support specifically tell you “not” to do this.

https://support.ledgerwallet.com/hc/en-us/articles/115005198485-Hardware-wallets-FAQ

I would suggest you either set your payout to at least .1 or even better 1 ZEC so you don’t have these problems. In the mean time, your only real option is to use a software wallet like winzec (formerly zcash 4 win), import your private key, and let it sync fully (will take considerable time). Then you should see your funds and be able to move them around.

You might also want to transfer your ZEC from a T address to a Z address and back again to as there has been issues with transactions that involve so many small input (not sure if this was fixed yet).


#3

Thank you for your reply.
I know and i am not mining to ledger anymore.

I have also imported my private keys into winzec wallet and recovered part of my balance but not entirely, the balance that was sync i managed to send it to another address but still have a transparent balance of 4.4 zec that i cannot see it in the fully sync wallet. hope i was clear enough to make you understand the issue.

Is there is another way beside what you have told me, to try to solve this problem?


#4

See my answer here but try launching zcashd with the -rescan flag


#5

thank you for your advise.
i have followed your instructions and rescan it from the underlying zcashd.

after the rescan i have received the following message:
“this version will be deprecated at block height 416012, and automatically shut down. you should upgrade to the latest version of zcash.”

now winzec cannot open, is saying that daemon is talking longer than expected to start

do you know what should i do now?

Regards and many thanks


#7

i am using ver 1.1.2


#8

You have to upgrade. Download version 2.0.1 from here https://winzec.com/

I wrote about upgrading here https://medium.com/@_garethtdavies/winzec-tips-tricks-and-troubleshooting-cde242848457 but long and short make a backup of wallet.dat (optional but highly recommended) then simply uninstall the old one and reinstall the new one and it should all work.


#9

thank you Sir, you made my day! :slight_smile: