Zcashd: /usr/lib/x86_64-linux-gnu/libgomp.so.1: version `GOMP_4.0' not found (required by zcashd)


#1

I followed the instructions on the user guide to install zcash on a fresh ubuntu 14.04 installation, but I'm getting the following error when trying to run zcashd:
~$ zcashd
zcashd: /usr/lib/x86_64-linux-gnu/libgomp.so.1: version `GOMP_4.0' not found (required by zcashd)

What am I doing wrong?


#2

I also faced same problem on ubuntu 14.04, tried to upgrade gcc but nothing worked. Retried on Ubuntu 16.04.1 and it works.


#3

I was able to get zcashd running after installing a newer gcc version using instructions found in the following forum post:

I'm sure this has the potential to break systems so make backups and proceed with caution.


#4

Instead of using the .deb package I had to compile from source, works now on 14.04