ZEC Miner Time's Out On Windows?

I'm mining ZEC on Windows and every couple of hours (and in the worst case, every couple of minutes), it'll time out on me. However, my Linux machine has been running since I initially started it. I'm using the latest version of nheqminer for Windows, and I believe I'm starting it with the right command. Does anyone have a solution to this problem? Or will I continually have to restart it every so often?

Cheers!

Time out as in ?

Change performance power settings so the PC doesn't go to sleep.

Change everything to never sleep

Probably same thing as mine,,,, Which I'm still having issues with it, still crashing and no event viewer log of it

AND I have to go in, forcefully close it and reopen or restart bat file

My issue is that it'll run from the command line for a while and then the miner will stop running all of a sudden, as if I were at the command line and hit Ctrl + C

For instance, I had nheqminer started before I went to bed, and when I woke up, the program wasn't running anymore. I started it back up in the morning, and within minutes, the program stopped running again. Finally, after restarting it a second time its still running, but I don't know what could've caused the program to stop or what I could do to prevent it from happening again.

Yea same issue here with mine.. try to disable ULPS ( much easier if you have MSI afterburner )

I've tried to find it in my registry, but couldn't find it. Is there a specific location I should be looking for it? Or is there another possible solution to my problem?

Download MSI afterburner and do it there, much easier

2 Likes

I have an Nvidia graphics card, so unfortunately, ULPS won't help me. Thank you for you assistance, though!

What are power settings?

Excuse my ignorance, but how would I check that? Would it be within the video card settings or the PC itself?

As for my PC settings, I have a choice between: Balanced, Power Saver, and High Performance. Balanced right now is active.

Here are some of the settings I have control over:
Turn off hard disk after: 20 minutes
JavaScript Timer Frequency: Maximum Performance
Sleep After: Never
Hibernate After: Never
Allow wake timers: Enable
(PCI Express) Link State Power Management: Moderate Power Savings
Turn off display after: Never

Those look to be like the only relevant settings. Let me know if you need anything else!

MSI afterburner does work for Nvidia, as far as I know...
In windows go to power options and hit high performance then check afterburner

2 Likes

I changed the power options to high performance. I'll be sure update you if the miner randomly stops again. Thanks for all your help!

Unfortunately, I changed both my PC and video card power settings to high performance, and my miner still times out on me sometimes. I even downloaded MSI afterburner again, but that wouldn't let me turn off ULPS - I think that setting is only for AMD graphics cards. Do you have any other suggestions?