Win7 nvidia 980ti help!

I been browsing the forums as a guest for a while but decided to create an account as I'm having terrible luck getting a miner to work.

Setup:
Windows 7 64bit
GIGABYTE 980TI G1 GAMING
AMD 1090t processor (not used for mining)

I've tried multiple miners (every nvidia, Windows miner I've seen), spent about 9 hours yesterday trying everything to get something to work. I've tried multiple pools as well, but nothing seems to work or utilize the gpu at all.

I've tried about 5 nvidia drivers that other members mentioned that they were using with no luck.
Cuda is installed as well. Is there a specific version I should be using?

I've read threads for hours and I cannot seem to find anything related to my case. All YouTube video tutorials, (most from members here) seem to make it look so easy, but mine just won't do anything.

All Antivirus and firewalls are disabled.

The only thing I haven't tried is port forwarding; could that be an issue? As you can see I'm sorta desperate for a solution.

I'm not new to mining or programming or anything of that nature (editing a batch file should be quick and painless).

Due to the fact I've tried so many things, I can't exactly tell you what each miner was doing unless I go back and specifically give the information you request if you choose to help me.

It seems the miners are having trouble accessing the gpu, so that's why I've tried so many different drivers.

I would totally pay someone to configure this setup over teamviewer (yes I'm at that point :sob:)

My next step is ditch the windows and dual boot debian or something of that nature but would like to just use the windows os if I can.

THANK YOU FOR ANY ADVICE!!!

What are you mining? zec? I ask because you say you've tried multiple miners but nothing works.. To my knowledge there are only two mining programs for zec that are being updating regularly.
So what are you trying to mine?
What software have you tried?
What pool(s)?

1 Like

I attempted to mine zec.

Closest thing I got to work was EWBF MINER 0.3.2B but I got varied results..last night I was getting connection errors while the day before it would connect and not do anything then try to reconnect.

Suprnova was the first pool I tried to get up and running, and a few anonymous mining pools that I can't seem to remember their name offhand.

I just left for work, but I can take pictures of what I've been seeing. If you have any recommendations on what to try for this nvidia card, Windows or Linux I'll give it a shot for sure.

thanks for the reply

I would use EWBF 3.3b as the version.

Driver wise, just use the latest build by NVidia for your card, Nvidia isn't as picky on versions as AMD cards are.

Just for testing I would suggest flypool since there isn't any signup needed, then when you know it is working go where you like.

edit the fypool bat, make sure its like below BUT change it to your wallet address
miner --server eu1-zcash.flypool.org --port 3333 --user (put your z cash wallet address here).rig0 --pass z

if you are usa based change it to us1

if port 3333 doesn't' work try port 13333 or 3443

Since the difficulty rate has changed give it 3 to 5 minutes before you think it has failed

1 Like

Thank you!! I will try this when I get home. I really appreciate it, been at this for about 16 hours now.

Fingers crossed :+1:

If this works, I'll message you requesting your btc address so I can send some gratuity your way. Thanks again, I'll report back with my findings.

Advice is free, just pay it forward when someone needs help

1 Like

That's exactly what I'll be doing once I get this sorted, already had that in mind.

Well I fixed it!!!!!

The problem was comodo was blocking the client. What a nightmare.

Always check to make sure your miner isn't blocked is the lesson learned here. 16 hours and it was something as simple as a firewall facepalm I had it right the whole time.

Cheers, thanks again

It is caused by comodo? I used to get similar trouble before and I though that was caused by antivirus I was using.
I thought client was blocked by antivirus. Sometimes it even showed me virus warning. But it turned out to be a false positive.

Yeah, comodo was blocking it even though it was disabled.. I had to go into blocked applications and manually unblock it for it to work. It comes up as a false positive because the code is packed to prevent reverse engineering. Malware writers use this technique to hide their code but legitimate coders also use it to prevent their code from being stolen.

Unfortunately it's impossible to decipher whether it's a false positive or not since you cannot see EWBF's code, but I did watch it under an ids and wireshark and did not see anything concerning.