Zec problems ,please help!

I’ve been trying to get my 290x lighting ,( Hawaii chip ) to mine zec , claymore rejects all shares and optiminer crashes drivers, driver are crimson 15.12 , did a fresh windows install and installed 15.12 , still no change … any help GREATLY APPRECIATED , WILL TIP LTC FOR ANY ANSWERWS TO THE PROBLEM !

What operating system are you running? If you are running Windows, did you change your paging file size to 16384 or higher? Check out all the Windows settings that are standard for mining:

  1. In the lower-left-hand corner, right-click on the Windows Icon and select the System option
  2. Click on the Notification and actions option
  3. Turn off everything
  4. Click on Power and sleep
  5. Set When plugged in, PC goes to sleep after to Never
  6. Click on the About option
  7. In the far right-hand column, click the System info option
  8. On the screen that presented itself, click the Advanced system settings option
  9. If you want to change your computer’s name on your network, click the Computer Name tab and do so
  10. Click on the Advanced tab
  11. Click the Settings button in the Performance section
  12. Select the Adjust for best performance radio button
  13. Click on the Advanced tab
  14. Click the Change button in the Virtual memory section
  15. Uncheck Automatically manage paging file size
  16. Select the Custom size radio button
  17. Set Initial size and Maximum size to 16384 MB
  18. Click Ok. Windows will alert you that changes won’t take effect until you reboot.
  19. Close all open windows until you are back on the About screen
  20. Click on the Home option to return to the main Settings screen
  21. Click on Update and Security and make changes as you wish *
  22. Close any open windows

From our mining rig build. This is for a 6 Nvidia GPU system using a Z270A motherboard with Windows 10. If you’re using Windows 10, the settings might help… BIOS settings are pretty standard, too, but it doesn’t sound like a BIOS issue…

GPU Mining Rig Build - Windows 10 Settings

Useing windows 10, i will give this a try and report back , could my card possibly be no good? Also it does 900sols if that’s any help

No, you gpu does not do 900 H/s mining Zcash

here is a template you should answer for help

About My Setup
Motherboard (MB):
BIOS Version:
Power Supply (PSU):
RAM:
Operating System (OS):
Riser Version:
Number of GPUs:
GPU List Model/Brand/Version:

Overclocked (Yes or No):
Overclock Settings:
Additional Information (Please include bat or config settings):

there is no oc , this is currently on nicehash , same exact results when i just use claymore without nicehash. Works on winminer @ 900 sols too, but profits are cut in half. Profits are also cut in half with my 1070ti’s , but that’s not what I’m here to figure out. Tried the card in 2 systems , 1300 watt Corsair psu, z370 motherboard , 16gb ram, stock card settings. 15.12 amd crimson drivers. There is no riser , running 1 card.

I see what the picture is saying, but please understand what it is displaying is wrong. And why it is doing it is why the card will not run stable. There are only three to four gpu’s than can mine Zcash @ 800 H/s + and this card (released in 2014) is not one of them.

please answer copy and paste the template and answer everything that is there

About My Setup

Motherboard (MB): gigabyte z370 gaming 7

BIOS Version: z370 Aorus gaming 7 F2

Power Supply (PSU): hx1200i corsair

RAM: trident z gskill 16gb

Operating System (OS):windows 10

Riser Version: no riser .

Number of GPUs:1

GPU List Model/Brand/Version: msi 290x 4gb

lightning edition.

Overclocked (Yes or No): no

Overclock Settings: none

Additional Information (Please include bat or config settings): nicehash legacy defualt settings , runs benchmark fine but rejects all shares when I start miner in claymore equihash, when I try to benchmark optiminer equihash the driver fails and miner stops , my driver is crimson 15.12 , I installed a fresh version of Windows 10 and the driver , only other things I have on my computer now are msi afterburner and nicehash . Tried it outside of nicehash prior to reinstalling , same results . Also tried all the windows settings gravel ghost recommended ( Thank you )

Bio’s is original and there have been 5 updates since release, current bio’s version is F5m

Have you only attempted to run it through NiceHash?
Which version of Nicehash are you trying this with?

Have you downloaded EWBF or DSTM (directly from the site) and set it up yourself (without NiceHash)? Results? If yes post config/bat settings

Here is the current driver per AMD for the 290x
https://support.amd.com/en-us/download/desktop?os=Windows+10+-+64

Latest version of nicehash also previous version, nicehash is not the issue as i stated I tried outside of nicehash , optiminer and claymore , “same results” the only amd zec miners out there basically.

Also have tried the latest drivers for amd . 15.12 is recommended.

Apologies, so used to people having Nvidia writing those miners is almost muscle memory.

Did you download claymore and optiminer directly from their sites?

Please state what version of NH you are using, telling me the latest version does not tell me the version you are using. ( I keep asking this question because if you did not DL directly from their sites and are using what is in the NH bin folders, this could be an issue)

Opti requires 15.12 that in his readme,
Claymore says 15.12 or 16.3.2 for fiji chipset (I run fury’s on 16.3.2) however claymore has made changes so that it should work with the newest version, though slower it will work. This way we can narrow down if it is a driver conflict.

You could do 16.3.2 first and see what happens

Everything is direct.

This is the only card having issues Im starting to think it is the gpu itself

Nicehash version 1.8.1.8, I will be home soon to try the other drivers , thanks for helping

Well I tried 16.3.2 and newest one , no change :confused: maybe card is toast ? Runs other algorithms fine:’(