GPU #1 returned incorrect data! 5cf0b93

Hi i have problem with my card.

MSI RX470 4GB.

15:39:37:303 6a0 GPU #1 returned incorrect data! 785f0c0f
15:39:37:361 548 GPU #1 returned incorrect data! ccbd9a62
15:39:37:799 548 GPU #1 returned incorrect data! 5c9ea18
15:39:37:862 668 GPU #1 returned incorrect data! e7582e65

Need more information
O/S
Drivers using on GPU (are you SURE?)
mining software and version
post config

O/S - Windows 10
Drivers - 16.9.2
Software - Claymore's ZCash v12
----Config----
-zpsw z

-tt 75

-i 8

-allpools 1

-a 2

-asm 0

Update to version 12.4 or 12.5

and the issue is probably the intensity level

either change to #-I 8 for auto default or change it to -I 3

i change it and it doesnt work ;/

I sent two options, you changed it to what? did you try both?

try these settings.. if this fails check to make sure your windows defender or or antivirus software isn't stopping it

-tt 75
-i 1

-a 0

-asm 0

i try both and now try your new set and its not work :confused:

I started over and read each post you've sent again and noticed something that I missed, you have drivers 16.9.2...

per claymore's recommendations For 4xx cards (Polaris) Crimson 16.12.2 is recommended.

Run DDU in safemode, then install 16.12.2 and test IF THAT still doesn't solve the issue:

Take out ALL OF the gpu's except 1

download and reinstall the mining software, leave it in your download folder DO NOT have it on the ROOT

make sure you put an exception in the antivirus software for that folder

setup the config file and then run it.

does it work with one GPU only? if yes, load the second one, does it work, if yes repeat
IF no
try a different card , still no
you may have a bad connector(s)

Hello Guys, I have same problem,

OS windows 10 x64 pro
Claymore 12.5

2 X R9 280X with latest drivers . Crimson 17.6.2
Turn OFF Firewall and antivirus, but anytime this error.

Cheked risers and all port

Its my setting :
GPU_FORCE_64BIT_PTR 0
GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 95
GPU_SINGLE_ALLOC_PERCENT 100

ZecMiner64.exe -zpool stratum+tcp://zec-eu.suprnova.cc:2142 -allpools 1 -zwal t1foza.ZCash -zpsw x -i 8

Please Help me !!!

@Nikalay, you're asking for assistance in a thread that has several possible solutions to solve your problem, and I can tell (thank you for posting it without having to ask) by your config file that you posted and the drivers that you have installed that you haven't read any of it.

Please read the last three posts by me, in this thread, and it will more than likely resolve your issues