Zecwallete Lite can't complete the SYNC

Hello. I didn’t use Zecwallete lite for about one month or so. Today I tried to enter the wallet and I realised that wallet can’t complete the SYNC process. I have also tried to restore the wallet via seed phrase on my iphone - the sync process stoped on the mark of 80%, Now I see zero balance in the iphone app and “syncing process” which never ends on the dekstope app for windows. How to solve this problem?

If it happens to reach the wallet menu, all buttons are either inactive, or become inactive if I push one of them.

1 Like

Are you using Zecwallet Lite desktop version? If so, try changing the server to other alternatives like this one “zuul.free2z.cash:9067”

1 Like

Could you tell me, please, how to change the server, because when it happens to get into the wallet menu, all buttons almost are not working.

Yes, now I’m using the desktop version.

On Zecwallet Lite desktop, there’s an option to change server when first starting or through settings. If not possible, try to recover your wallet with your seed phrase using ywallet.app

1 Like

I have tried to import seed phrase into ywallet - it also can’t finish SYNC. I see available fund on accounts’ page. But on the main page I still see 0 balance and it’s still impossible to make a transaction. Strange thing happens…

Now I see my balance on the main page of ywallet, but it’s still impossible to make a transfer

You need to change the server to zuul.free2z.cash:9067 since mainnet.lightwalletd.com is resetting again. Adding @aiyadt for information.


How to make this if “server” button in the wallet doesn’t work?

I’m trying to resync now with preconfigured zecwallet server, cause it’s not syncing with the provided by yours. Are there more servers available it could by synced with?

Thanks for help everybody - ywallet has been syncing almost 2 hours

yea my wallet isn’t syncing neither
is this something that’s gonna resolves itself with an update or do I have to do something ?