ZecWallet Lite Funds Stuck because I can't change fee, Please Help


I received some funds in my ZecWallet Lite like I usually do, but it seems the developer didn’t update the fee, and every transaction that I am sending is failing because of the fee.
The wallet is in Debian.

I tried installing YWallet and transferring the seed words, but I don’t get that amount that I have in ZecWallet Lite; I just get like 1% of the funds that I got from the different transactions.

I was thinking about installing this one, but I don’t know if it’s trusted. Maybe the developer put in a backdoor or something.

I can’t get the full-node wallet because of my low internet connection. It will take weeks, and I need funds this week.

Is there any way I could solve this?

Yes, as a good practice you should never download random files from the internet, specially if it’s a cryptocurrency wallet.

You can try to import your seed phrase into Zingo-PC, it’s very simmilar to ZecWallet, your balance should be the same there.

AFAIK Zingo wallet still uses a fixed fee of 0.0001 ZEC, your transactions maybe still fail … but you have a better shot than ZecWallet fee of 0.00001 ZEC.

If you have any experience with compilers, you can try to follow my tutorial and compile your wallet with a custom fee: Free2z

p.s. The tutorial I wrote uses the original ZecWallet repos, so there’s no way I could’ve introduced a backdoor. But if you’re going to follow the tutorial, do it at your own risk, I’m not responsible for any lost funds :slightly_smiling_face:

I’ve had the same problem. Just use unstoppable wallet on mobile. It’s the only wallet capable, for no reason. I know. I’ve made a topic days ago, Unstoppable wallet doesn’t sync Help. MY PROBLEM is solved. I’ve made several transactions to my new transparent wallet on trust wallet. I’m not using shielded addressses or YWallet. I have no idea why the balance wasn’t showing up either. Just try unstoppable wallet. There’s is something related to subkeys , but unstoppable should work