Asus h81m plus problem

Hey guys, i got a serious problem, yesterday my new mb Asrock h100 pro btc+ somehow burned, so i have to wait until end of next week for new, so i have to use my older mb from my personal pc to connect atleas 4 cards, but in my bios i dont know where to set in advanced settings the configuration, because on my win10 it doesnt recognize any other card, just my older gpu 750ti on pci 3.0 (i want to connect via risers my gtx 1070ti, i didnt test pci 3.0 because my cards are grabbed on my rig, but it will work for sure on pc 3.0) so do you have any experiences why it doesnt recognize my next 3 gpu connected with risers?

Thank you for any help guys!

If you’ve got 4 or more GPU’s, you need to make sure to Enable 4G in your BIOS.

Well, i dont have such 4g in my bios, i tried like 30 ming ago update to latest version which is i guess 2.20 for h81m plus, it also show that it was succesfully installed, but when i restarted pc after installing new bios and turning bios again it just show me version 2.10

You’ll need to refer to the manual for your motherboard. Not all manufacturers call it “4G”. If your motherboard doesn’t have this option it most likely doesn’t support more than 3 GPU’s.

i guess it should, i saw on the internet guys who used this mb with 4 gpu connected via risers.

If it is on the internet it must be true :smile:

in those video’s, usually they will show you exactly what they did, settings wise, to make it happen. If they didn’t, find one that does.


Have mobo, works fine. if your even remotely understanding of what you need to do to set up a miner, you shouldn’t be having problems.

Lol, instead of helping others u try to be clever when u probably know the setting @captaindiptoad
anyways i figured it and works fine, thank you @nekkidtruth for kindly help.

1 Like

hi, How did you fix the problem?