Can't Send from Any Wallet - Issues Related to Ledger and Coinbase

I sent ZEC to ZecWallet a few days ago. Since ZecWallet no longer works, I imported the seed to Nighthawk, Jaxx and YWallet. The balance shows up in Jaxx and YWallet, but not in Nighthawk. None of the three will allow me to send. (YWallet says my balance is 0 if I try to send, and Jaxx just gives an error message.)

Can anyone assist?

Try rescanning from the first block

Nighthawk keeps scanning to infinity. (Restarts after reaching 100 percent.) YWallet completes successfully, but no change on the sending front.

Are you sure that you imported the seed phrase not the view key? I dont understand how you are not able to send…

There is only one seed phrase in Zecwallet, no? Not possible to confuse…

1 Like

Import private key to your ywallet dont forget to change account to zcash

1 Like

YWallet will display the balance, but will not allow me to send. Tried mobile and desktop.

Transparent or shield??


I personally use ZecWallet Full Node on Desktop & Nighthawk Wallet on Mobile to recover & manage most of my ZEC needs as an end-user. As a developer, zcashd command-line wallet works, but it does not help novice users.

Looking forward, I want to see progress on ZIP 315 for standards & funding wallet developers to improve the wallet ecosystem for Zcash. ZIP 315: Best Practices for Wallet Handling of Multiple Pools


I am not a programmer, so my ability to code anything for Full Node is limited. That being said, I tried downloading Full Node with a UI, and it will not open. That requires a different rabbit hole of troubleshooting.

Yess thats the same experience. Fullnode keep stuck n crashing. Better someone write step by step for beginner user like me to run zcashd on old pc

I don’t think it’s about being a “beginner” so much as about whether you’ve taken a few classes in blockchain coding/programming. But, that’s a problem for another day…

YWallet will not use the transparent balance by default because it impacts your privacy.
You can either:

  • shield your t-balance and then spend it: t2z and z2t
  • or override it in the advanced send options: Send Options :: YWallet

(You need to switch to advanced UI mode)

This is documented here: Account summary :: YWallet


You can also try to update to ZecWallet Lite 1.7.12 which should work again post-NU5.

Should probably update as some no longer work, its confusing people.


Nighthawk finally worked after downloading three times and shielding transparent balance.

ZecWallet Lite did not work/is not working (mobile and desktop) despite re-downloading multiple times.

I can’t believe this project is 6 years old and has spent millions of dollars on software and applications over that time, but now in the heat of the moment when stuff needed to work.

The wallet (Zec Wallet) that Zooko spent a +year promoting (I can share links to the youtube videos if you’re interested) flopped and failed and resulted in Zcash community members not getting a chance to claim an NFT.

If we can’t trust him who the heck can we trust? Is NightHawk now the unspoken #1 Zcash wallet application?

1 Like

They aren’t numbered to begin with but NH is great. I wouldn’t worry too much though given the widespread and unanticipated nature of the issue. The goal is to disperse NFTs to folks who wanted and paid for them and while it isn’t going down entirely as planned, and of no end-users’ fault, I think that’s what the ECC is going to do one way or another.

Import private key or seed phrase into ywallet. Before that choose account button n change option to zcash first. I works.