Couldn't Access My ZEC with Zecwallet Lite (Resolved with ywallet.app)

Hello all,

I need help because I’m stuck, or stupid or both.
I can not anymore acces to my wallet ZEC

  1. I have a ZEC wallet with 3.9 ZEC on it.

  2. I can no longer access to the wallet via iPhone or PC

  3. I deleted the installation and reinstalled (for Windows I also deleted all the related folders)

  4. I reinstall and put the wallet seed … everything fine till there.

  5. And from this point the iPhone or the PC sync, sync sync, dowload and i never see the 3.9 ZEC.

  6. The apps are very very slow … eternal sync and/or download (like loops and lags).

wallet address: t1ZN6YBa6Hf8ZebTqx8nK3sDJ8SjZuQhT9d

If anyone has an idea ? Or maybe a way to resolve …

Tutu

What wallet app are you using?

1 Like

I am using Zecwallet Lite (iPhone / PC, V1.7.13)
And i tried also with Nighthawk for iPhone, but same result.

I tried also from a Mac and same results.

1 Like

Okay, try to recover your wallet using ywallet.app
Ywallet support both Ycash and Zcash, so make sure you choose Zcash when trying to recover with seed phrase

4 Likes

I tried, and it’s working !!!
Many many many thnx !!!

4 Likes