CPU mining - very low CPU load question


#1

Hi guys,

I successfully set up CPU mining on Hyper-V with Ubuntu 16.04.1 LTS and mined some test coins.

I dedicated 4 virtual processors (from total 8) and 8Gb RAM to the VPS (my processor is Intel i7-6700K at 4GHz).

It is strange for me that the CPU load is very low - about 12% of the total virtual CPUs.

I was expecting to get 100% load and I can't explain why it is low, may be testnet difficulty is very low, I am not sure.

Do you have any ideas why CPU is not high loaded?

Thanks


#2

Do you have
gen=1
procgenlimit=numberofcores

in zcash.conf ?


#3

thanks for your reply

I have gen=1 (I am mining some coins, like 40 for 24 hours)

second one - didn't had it in zcash.conf

I tried with procgenlimit=numberofcores
also with procgenlimit=4

same result :frowning: about 12% of virtual CPU load


#4

On a 2 core Im getting 50% so I guess yours is a 4-6 core ?

Let me check on my 6 core and get back to you


#5

My real CPU have 4 cores but Hyper-V allow me to choose up to 8 virtual CPUS which is strange


#6

It should be genproclimit, not procgenlimit.