GPU not working after overcklocking

I just build my new mining rig with the following specs:
motherboard: Gigbyte h110-3da
GPUs: r9 280x, gtx 1050 ti (which is installed directly to the motherboard) and a gtx 1050 which i haven’t installed as i don’t have a PCI-E riser
At first I installed the drivers for the r9 280x and the gtx 1050 ti and everything was running perfectly, so I tried to overclock my gtx 1050 ti but I think that i went to far because te screen turned off but the PC was still on (blackscreen I think is called). I decided to restart my pc again but when it turn on it wasn’t recognizing the r9 280x which i didn’t do anything to it. The fans of the GPU are on and spin at the same rate the whole time, no matter what i run on my PC.
I have installed the spare gtx 1050 that i have and the riser is still working so tht is not the problem. I have also tried cleaning the PCI-e of the GPU but nothing, I have also tried cleaning the amd drivers on safe mode and re-install them but i get error 173, which states that there is no amd GPU installed into my PC. I have also tried flashing the BIOS of my GPU in the DOS but i get ERROR 0FL01
Can someone help me please?
Thank you for your attention
btw I am not english speaker so excuse my bad englsih

What did you use to overclock with? Are you sure it has reset and both cards are at stock?

in windows device manager, does the R9 not show there at all or with a yellow exclamation mark?

Have you tried placing the R9 280x directly on the motherboard with no other gpu’s and see if the system recognizes it?

The nvidia card is msi, so I used msi afterburner.
and yes i even reinstalled windows to make sure everything was as it came.
Nop it doesn’t appear in the device manager and yes I have tried that and the GPU lights and fun turn on but I get a blackscreen
The only thing I haven’t tried is suing the integrated graphics to boot as I don’t have a AVG cable
Thanks

If you have placed the R9 in the pcie slot and it is the only card on the motherboard, but does not show/boot.

There are two possible reasons

  1. Even though the fans and etc, the card is bricked from the over clocking, not much you can do.

  2. The overclock settings are stuck in the R9 and haven’t been reset.

look to see if you have this reset button https://imgur.com/NlR7IMA, if you do this could fix it.

or another possible solution is to reset the bio’s on the gpu . You will have to google / youtube how to do this.

isnt it a bit risky to overclock? i mean, it will just shorten the lifespan of the cards even faster

I think overclock is not correct way for faster mining. maybe you mine fast but you lose your card faster!