GTX 1080 ti Rejected Shares

Hey guys,
I'm trying to get my 1080ti FE rig stable, I'm using Windows 10 Pro latest updates. Driver Version 382.66. GPUs heat up to 80C I have to set MSI Afterburner to 80% Fan Speed, is the temperature okay? Why do I get a lot of rejected shares in EWBF's? When the Shares get rejected most of the time there is a 2000ms seen in the message.

BR xMines

Maybe the pool ping is a problem? Try a different pool. But, please, not one of the major ones.

1 Like

Have you solved your problem? 80C is hot, I have mine between 70-75C. I have found temps cause an increase in latency too. What hash rate do you see? I would try a lower intensity, less difficulty means cooler temps too.

1 Like

thanks for your advice, I have about 10% rejected shares is that normal?
Temperature stays at 70C now as I increased fan speed. I also face rejected shares with stock clocks.

I would try and either lower the difficulty or check your router. Those are the only things I can think of. The extreme possibility would be your GPU is faulty but I highly doubt that.

1 Like

Have two GPUs with exactly the same problem so I think it's system or router. How can I lower the difficulty?

In the file labeled help there are many switches you are able to specify settings. You add this information to the either a general setting for all pools you are mining. I pulled this from the help file:

--intensity Specifies maximum intensity, allowed values 1 - 64. Lower value, lower speed and gpu usage

I haven't used an NVIDIA card but I'm sure someone could chime in with help. I usually don't get any rejected but occasionally I will get one when I try to multi-task while miner is running.

my 1070 only 60-70 d C ! 80 d C is very hot : {

1 Like