Help with ETHOS and nvidia, not mining

Hello, complete newb on my first attempt at using ethos, so sorry if this is a dumb question. I edited my local.conf but when my rig starts, nothing happens. Everything powers up, fans spin, nut no mining is occurring. I’ve done searching and reading, but I can’t seem to figure out what I’m doing wrong. MY readout just says Hash: 00.00 for every GPU.

My rig has 3 1080ti and 2 1080s and I’m running ethos 1.2.3

My local.conf looks like this:

globalminer 58bf95 ewbf-zcash
maxgputemp 85
stratumproxy enabled
proxywallet NamBot3000.Rig1
proxypool1 zec.slushpool.com:4444
flags --cl-global-work 8192 --farm-recheck 200
globalfan 85

Thanks for any help.

Hello,
First check if you are using your local.conf and not the remote.conf, check http://ethosdistro.com/kb/#single-rig
Second thing, make sure to use only 1 GPU, plug it directly to the PCI-e 16x slot, use the one closest to your CPU.
Good luck

Change:

globalminer 58bf95 ewbf-zcash

To

globalminer ewbf-zcash

Thanks for the replies. I’ll try both of these as soon as I get a chance.

Thanks zij, this did the trick for me