Mining nicehash with Ethos (equihash)

Hi all,

Im mining on nicehash with EthOS 1.1.3
All start is fine but then GPU's stop mining or the mining proces stops intirely. I have to reboot EthOS manualy.
Sometimes its once every 3 hours and sometimes its every 15min.

Any idea on how to fix this?

1 Like

Same problem here exaclty as you said every rig workeing like a rock when mining ETH but when i put Zcash miner in Ethos 1.1.3 rigs start to loose gpus hangs etc... I am also looking for solution but i didnt find any looking forward to see if some one have a solution for this.
But i assume its Zcash miner problem integrated it to the ethos or Ethos with Nicehash dont know which is it but i was trying 2 days to fix the problem but no luck

I was using settings :
globalminer zcash-miner
globalproxy nicehash
proxywallet Bitcoin wallet
proxypool1 equihash.eu.nicehash.com:3357
proxypool2 equihash.usa.nicehash.com:3357

Anyone got same problem cant be just 2 of us :slight_smile:

Hello,

I'm running x5 MSI RX480 (8mb). All 5 GPU's mine consistently for about 1-4 hrs. After which, I consistently loose my the same GPU. If I reboot, everything is fine again for 1-4 hours then the same GPU drops.

I notice in the mem core clock, which should run at 2000 drops down to 300 when this occurs.

Cd

oops forgot to mention; I have the same results mine Zcash with fly, and nano.

If you were using Ethos previously to mine ETH and you have switched to ZEC, make sure you reset any overclocks you were using in ETH mining back to factory settings. ZEC doesn't respond very well to any overclocks (including those done via BIOS mods).
When I first switched over I had left all the overclocks and it made my rigs very unstable. Since I reset everything back my rigs are fine. I've run them without reboot for at least 12 hours each.
The exception is a single Sapphire R9 390 nitro card, which will mine for up to 1 hour, then it reports temperature of 128 degrees, or 0 degrees, then it stops - so I removed this card and then it's all fine. This 390 is perfectly fine when mining ETH, for days - overclocked, but not mining ZEC. I don't know if that helps, but it's my experience with EthOS ZEC so far.
Initially flypool was terrible so I switched to nanopool and it's been great.