Help with New Rig

Hello All!

I am humbley asking for some assistance with a new rig. I am new to mining and got my hands on 3 x 1070s to start. I tried to install them via risers on a z170 MSI gaming M5 but I have had no success.

I have tried 3 different bios, two gpu drivers, win 7 and 10 to no avail. I tried integrated graphics and gpu out out, but i either get an inconsistant signal from the gpu on pcie 1 or no boot at all. This is even with one card. I even lose usb wifi and mouse when gpu works. I also experienced this on an MSI z170 sli board.

I set peg0 and peg1 to gen 1 and 4g enabled. If someone can point me to a detailed guide or can provide some insight i would really appreciate it. Thanks in advance!

It sounds like you're having issues with the power supply to me.

1 Like

Basics

O/s
mining software
Driver version
model of each card
PSU

Thanks for your reply midnightwanderer!

That is a possibility. It is a three year old EVGA SN 850 G2. That should be plenty for three cards if working properly. I bought a 650 supernova for my main rig, and harvested the 850 from said rig for the miner.

I was able to mine with two cards on the main rig with the new PSU while trying to get the miner working. After I swapped back the PSU, I am getting 0x3b errors on the main rig now...

Here are some more specifics:

MSI Z170 Gaming M5 and SLI Plus MBs
Pentium G4400
4GB RAM
Windows 7 Pro and 10 Home
Stock bios, 1.D for M5 and stock, 1.7, 1.B for the SLI Plus
nVidia drivers 375.18 & 382.05.
When attempting IGP - Intel 21.20.16.4541
One Gigabyte Gaming G1 1070
Two EVGA SC 1070 - Have tried each card individually.
EVGA 850w SN G2 - System never draw more than 200w
Didn't use any mining software since I could not get it running. But I use ccminer cuda on the main rig.
ACER 27" 1440P 144hz IPS via HDMI

I used IGP to install bios, OS and drivers. Had complete functionality. I would go into bios, change the PCIe settings to Gen 1 etc. and shutdown. Plug in the cards via risers into ports 1 2 3; I also tried one card on various ports. I am unsure if the risers are okay, but they seem to connect. At this point I would either not be able to boot (Post code stuck in 30s or 40s), or I could boot using PEG graphics and lose my USB mouse and wireless LAN (USB keyboard still functional).