Zcash Mining Rig, Motherboard Help

Hello i’m looking for a bit of help getting started mining with my Zcash Rig.
I’m having a problem with the onboard VGA port not producing a signal

ASrock H110 btc Pro+
(2) 8GB DDR4 RAM
Intel G3930 Kaby Lake Dual-Core 2.9 GHz
500 gb Seagate hardrive from an old comp
1 MSI GeForce GTX 1070 8GB
1 PNY Geforce GTX 1070 3GB
1 ZOTAC Geforce GTX 1070 6GB Mini

Orig PSU - 1200w EVGA SuperNova P2 80+ TI
Now PSU - 1600w EVGA SuperNova T2 80+ TI

The 1st problem that I had was that the 1200W PSU would not power up the system, which is weird cause I would have thought that it would have been plenty of power.
So I just unplugged all of the cords and plugged them into the 1600W PSU…system fires up! Woot! 1200W PSU went bad I reckon.

I don’t have any of the risers from the GPU plugged into the MB.
I have checked to make sure the RAM is all the way plugged in. I have tried to use one of the GPUs in the PCIe 16x port but no dice. I have even gone and bought more RAM 8gb --> 16gb to see if that would fix it. Still nothing. I hoping someone will take pitty on me and provide ideas on what could be causing this.

Any help is appreciated!!

Thanks,
sjp04001

You mean you don’t even see the initial boot message/code and cannot get into BIOS?
If that’s the case (not sure if I understood you right) I would first try:

  1. Shutdown system, unplug power cord and then remove CMOS battery for 10-15sec and put it back.
  2. Make sure (check motherboard manual for that) that the CMOS reset jumper is in the default position (not in reset mode, in case you played with it).

But it’s a bit unclear until what phase of boot (if any) your system reaches.

Hopefully someone will give more perspective.

In my case, I have an ASUS H270 PRO and need help…
https://www.asus.com/us/Motherboards/PRIME-H270-PRO

This MB has 2 16x PCIe GPU ports, so I can mine with 2 GTX1060 Cards perfectly fine.
So I got PCIe Risers… and whenever I plug a 3rd GPU, just like above, I get a blank screen.
I unplug the 3rd GPU and all works fine.

So I tried plugging only 1 GPU using the riser (e.g. a 16x to 4x) the GPU shows an error in the Windows Drivers… “No Enough Resources”.

The question is:
Do you need a specific Motherboard with modified BIOS/UEFI so that you can use 1x PCIe Ports with GPUs? Also, would also need that for more than the “allowed” GPUs for the Motherboard?

Thanks!

In case someone is reading this, I was able to solve the issue by upgrading to the latest Firmware.

Have you plugged in the molex connectors to provide supplementary power to the PCIe bus?

Also it would be helpful if you more clearly define what happens. Do you see the POST screen or not?