Mining rig won't POST after installing 7th GPU

Hi,

I recently turned an old gaming PC to a 6 GPU mining rig which is working fine. After installing the 7th GPU, the rig won’t POST no matter what setting I use in BIOS and this message shows when turning the PC on after removing the 7th card:

“The memory address is insufficient due to Intel Thunderbolt resource consumption.
The onboard Thunderbolt is now disabled for better system resource allocation.
Strongly suggest to press F1 to enter BIOS setup and manually disable unused I/O peripheral controllers. (Recommended items: SATA/LAN/Wi-Fi/Thunderbolt controller.)
Press F1 to Run SETUP”
Things go back to normal with 6 GPU’s.

Specs: Asus Z87 pro v
8 GB RAM
I4770K
Rx 560s

  • PCI-e set to Gen 1 and Above 4G encoding enabled in BIOS.
  • Unneeded resources are disabled in BIOS.
  • Currently 2 cards sit on x16 slots and 4 on x1 powered risers. When adding the 7th card, I tried 3 on mobo and 4 on risers, then 2 on mobo and 5 on risers but still no good. I never tried an all risers configuration yet as they are not available right now.

Could it be that the Z87 chipset can’t handle more than 6 cards at the same time?
Any suggestions are welcome.

Thanks,

It tells you the problem and the solution to enable the 7th gpu

I disabled whatever resources that I but I’ll try to find more…

Since it seems like you are actually attempting - so here are some tips…

disable onboard video
If the mobo has an IO point, disable
any extra sata ports - disable
and the one the everyone forgets
Disable onboard audio - you don’t need it and it is a resource!

Disabled all in BIOS except SATA as I need it for boot device (ssd) and still no good. I guess my z87 can’t handle 7 cards after all. Thanks for chiming in. I’ll update thread if I ever make it work.

Are there any M2 slots? Maybe a M2 to PCIe adapter would work.

No M2 slot although there’s a slot similar to x1 in the IO area that’s used to connect a “WIFI GO” card but it’s shallower and narrower than the typical x1 slot and the riser header won’t fin in it.

Some mobos are just finicky. They will handle certain amount on the bus and that’s it. Have you tried to do a bios update to the latest version? Just throwing things out there. Also have you tried gen 2? Again just throwing out ideas. Max lanes supported is 8. So maybe something in there is taking up 2.


As citric said have you disabled onboard audio? You say you use a ssd on a lane. That leaves 7 available. Is there 1 other thing taking that spot?

Yep I tried all of that and I also have the latest Bios for my mobo. I guess it can’t handle more than that.

Its an older chipset with max of 8 lanes verses modern ones with at least 16. So yeah there is not a lot of room.

Alright folks, case closed. Thanks for trying :smiley:.