Trouble adding a 5th GPU


#1

Need some help.
I have an ASUS P7P55D-E MoBo with an intel i5 650 dual core processor.
Have 8 gig of DDR3 Ram
2 750w EVGA Ps
1 600x EVGA Ps
Running with 5 Risers.
4 EVGA 1080 Ti GPU
1 EVGA 1070 Ti GPU
I can run the 4 1080’s with no issues but when I try to add the 1070 I get a WER.exe Fault.
I disable the fault reporting but on boot up all I get is a blank screen.
I disable the 5th card and everything runs fine. I reconnect the 5th card and NaDa.
My son and I have searched through the BIOS to no avail.


#2

Enable above 4g decoding, then it should work.


#3

Where do I do that?
We went through the BIOS and found nothing replayed to 4g decoding.


#4

Hi,

are you sill having issues with this motherboard? if you have fixed it a different way already please post the fix. I highly suspect it is a riser/windows/driver issue.

A few things that might help narrow down the issue and don’t involve bios settings

0 - does the rig boot into safe mode with all 5 cards?
1 - have all 1080ti’s connected and working. now shutdown and replace a 1080ti with the 1070ti. only replace the card, use the same riser/power/etc. Does this work?
2 - have all the 1080ti’s connected and working. now shutdown and move a 1080ti from the slot it is in to the “5th” slot. Does this make a difference?
3 - change the riser used for gpu 0 with the riser you are using for the 1070ti. Do not change the power wiring of the riser keep it connected as if it were the 1070ti

regarding the bios., I looked over your bios manual from - https://www.asus.com/Motherboards/P7P55DE/HelpDesk_Manual/

pages 2-20 through to 2-25 should be of help. just disable anything you don’t need that shares and IRQ with a PCI-E device. Also make sure you are on the latest bios, they had some PCIe issues with the old bios’

You also try the same thing with plug n play OS enabled then disabling all the stuff that shares IRQ’s with the PCI-E lanes. and you can try the opposite disable plug n play os then set the irq’s manually.

let me know if I can be of anymore help. (oh and when you get the latest bios version just try pressing f7 once it has loaded… it is a long shot but hey, it might work…)

Are you grounding all the power supplies to the same wall socket? is the frame metal?

cheers,


#5

Wow, that quite a bit of info and deeply appreciated.

I believe we have tried the A-B swaping of components.

As a matter of fact I believe the very 1st time I tried to run with 5 cards, I actually had the cards running but I kept getting the WER.EXE Fault. It was filling my screen every 5 seconds.

Then I started having issues with Betterhash and Norton so I decide to go to NiceHash and moved my 5th card upstairs to my office computer which had 1 PCI-e 16 slot and it was up there till this weekend.

I read on a couple of other forums and they all seemed to mention Power supply, power supply. So I reviewed in my head my hookups and thought maybe, I had too much on 1 PS.

I rearranged things, and now have 2 1080Ti’s on its own 750watt and 2 on another 750W PS and the 1070Ti on its own 600W.

I disabled the wer.exe fault reporting and Windows re-paid me by not allowing anything to show after re-boot, blank screen, had a curser but all black screen.

Shut down and unplugged the fifth riser rebooted and everything was fine.

Shutdown and plugged in the riser and blank screen. After a couple of those not even a cursor would come up.

I even went to the ASUS home page and had a “chat” to explain the situation and they tell me the MOBO is maxed out at 4 GPU’s, whether that’s correct or not I don’t know.

So here I sit only able to run my 4 1080’s and an idle 1070.

Once again thanks for the feedback. I’ll keep you posted.


#6

My Bios has nothing regarding 4g .


#7

You may not get it to work without 4G decoding. That is what allows 4 or more GPU’s on a motherboard. Otherwise the GPU’s have to use 32 bit memory addressing and it runs out of memory. You can try to set them all to Gen 1 for the PCI express setting. Also, look for a BIOS update to see if they added 4G decoding.


#8

I recommend that you wipe the system clean and install W10 afresh. If your MB has a video out connection, boot from that first. Once you’re up, add one GPU at a time, confirm it is installed and repeat. It takes time…and you need to wait for it.

You can try to adjust your virtual mem to 16gm, too in windows, but I run multiple 6 gpu miners and if one acts flaky, I reinstall windows 10 and let it go at that.


#9

Thank you for all the tips. I’ll keep you all posted if anything changes.


#10

Once again thanks for all the advice.
In the end I bought a Biostar Motherboard TB250-BTC PRO Core i7/i5/i3 LGA1151 Intel B250 DDR4 Supports 6 AMD and 6 Nvidia Graphics cards.

I used the cpu and memory from my office pc and a new 25.00 case. Hooked up each Gpu 1 at a time and after a minor bios tweak it’s running all 5 cards just fine .

Claims it’ll run 6 nvidia and 6 and cards. Sent from my iPhone


#11

It will run 6 GPU’s without issue. I have a few of them, each with 6 on them.