Msi r9 270x crash

Hi, I'm writting here because I'm out of ideas in my troobleshooting :

I am using an old low consuption mobo from an hp microtower ( hp dx 2200 ). I was mining with an R7 370. A friend gave me his msi R9 270x ( working ) because he upgrade his gpu.
Both gpu are plugged in with tested risers. The rig is using claymore under windows.
Everything works fine until claymore starts. Just before hashing starts, the computer freezes and shuts down. It does the same using a other OpenCl program ( hashcat ). The R9 is running on its own psu. I manually installed the following drivers trough device manager : 14.4 (recomended by msi) ; 15.12 ; and 16.11.
If I let only the r9 in, I get a black screen when the login page would normally show up. It does the same on other pcs exept on my friend's computer. It looks like a driver issue.

Thanks for help, and sorry for my poor english, i'm a french student and I'm pretty exhausted

Try uninstalling the drivers using ddu and cleaning registry remnants using ccleaner then reinstall the drivers. It will ask you to go to safemade to uninstall.

It should not crash if its on stock.Check your PSU if it can supply power to two cards. Also increase the virtual memory on system properties to at least 16gb as claymore suggested. gradually increase intensity and see where your card can tolerate. good luck.

1 Like

Try setting -i 0 in claymore

1 Like

Op did ya have any luck ? Also what is your motherboard firmware looking like?

As I said, the GPU is working on its own psu. It's a clean install of windows 7. I already tried DDU and I have the same issue after properly reinstalling drivers. I've tried switching pcie ports. Now I'm planning to try to flash a vbios for techpowerup. I'll also try under windows 10. Even if the card is not under warranty anymore, I'll also call msi support.

I'll keep you posted.

Here is the a minidump from crashes. It's a driver issue : http://pastebin.com/rvB1qUGb

Update : I upgraded to windows 10 and It did nothing. I flashed and other vbios and it did nothing. The card might just be deffective. I'm testing under linux and if it doesn't work I'll sell it for parts on ebay. If someone believes he can fix it pm me.